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CHAPTER I 
 
 

INTRODUCTION 

1.1 NEED FOR TISSUE ENGINEERING 

According to the United Network Organ Sharing (UNOS) the number of patients 

waiting for organ transplantation in the United States was around 40,000 in 1998 and this 

number raised to nearly 100,000 in 2008.  However, the number of donors has not 

increased in these years and is only 8000 in 2008.  Hence the patients in need of organ 

transplantation are increasing steadily when compared to the number of organ donors 

present, which is the fundamental reason for increased interest in the field of tissue 

engineering.  Tissue engineering gives the hope of regenerating needed tissues by using 

biomaterials that are biodegradable.   

Tissue engineering is an interdisciplinary subject which deals with improving the 

patient care by replacing the damaged part of organs/tissues with regenerated tissue, 

using concepts from life sciences and engineering.  There are many requirements that a 

biomaterial need to satisfy in order to be used as a scaffold for the cells to grow on them 

(Freyman T 2001), unlike traditional prosthetic devices.  Prosthesis is a technique in 

which the damaged part (say a part of the limb, hand or bone) in the body is replaced 

with a biocompatible material which does not support the cell growth but does the 

functionality of that particular part (Kannan et al. 2005).  Whereas, in tissue engineering 

the tissue is regenerated using a biodegradable material in the form of a scaffold.   



 2

Scaffolds are prepared in the shape that the tissue to be regenerated and replaced (Lisa 

Christenson 1997).  Scaffolds are generated from biomaterials that promote cell adhesion 

and cell growth, in addition to being biocompatible, non-toxic and strong enough to 

support the cells until the cells produce their own extra cellular matrix (ECM)(Lawrence 

and Madihally 2008).   

Many natural and synthetic polymers, like chitosan, polycaprolactone (PCL), poly 

lactic-co-glycolic acid (PLGA), gelatin are used in generating tissue engineering 

scaffolds.  Small intestinal submucosa(SIS) is a natural matrix that was and is being used 

successfully in regenerating the tissue for bladder implants.  However, the reproducibility 

and repeatability of the results from natural matrices is of major concern as the properties 

of the natural matrix vary depending on the location, age and gender of the animal.  

Hence, there is a growing interest in developing new matrices that are obtained from 

synthetic polymers.  There have been significant research and development in polymer 

processing technology for the past few decades (Hayashi 1994; Raghunath et al. 2007; 

Sarasam et al. 2006).  Blending synthetic and natural polymers has been an approach to 

develop new biomaterials with wide range of physicochemical properties and biological 

interactions.  There are many scaffolding techniques developed to improve the quality of 

the materials used for tissue engineering purposes (Blan and Birla 2008; Bonfield 2006; 

Freed et al. 1994; Salerno et al. 2007). 

Two types of tissue engineering techniques, “unseeded” and “seeded” are 

investigated for their effectiveness in tissue regeneration.  The unseeded technique 

involves the direct implementation of a biodegradable scaffold into the human body 

encouraging the natural process of regeneration to occur.  The optimum environmental 
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conditions such as temperature, pH, and sufficient amount of nutrients required for the 

cells to grow are maintained inside the body.  In contrast, there are many tissues that need 

to be grown in vitro first and then transplanted to replace the damaged part in the 

patient’s body.  Seeded techniques utilize in vitro seeding of cells from the tissue to be 

developed on to porous matrices, establishing cell-composite grafts that are implanted in 

vivo.  In this case, the cells are to be grown in a system where the nutrients supply is 

replenished and the optimum conditions are maintained similar to the way that they are 

maintained in the human body.  Since a significant number of cells are required to 

colonize a three dimensional porous structures, bioreactors are used to provide a 

continuous supply of essential nutrients (i.e., amino acids, glucose, oxygen) and regulate 

the pH and temperature as the cell seeded matrix matures. 

 

1.2 IMPORTANCE OF BIOREACTOR DESIGN 

Bioreactors of different configurations and flow systems have been widely 

utilized for regenerating tissues in vitro.  Bioreactors help in maintaining the specific 

conditions like pH, temperature and allows for replenishment of the nutrients (Martin and 

Vermette 2005).  For growing tissues like skin and bladder, the tissues need to be 

regenerated on scaffolds with a high aspect ratio where the surface area is significantly 

high compared to the thickness.  Fluid flow is also utilized as a way to introduce 

hydrodynamic stresses on to cells.  Some cells change their structure and composition to 

meet the functional demands by responding to the mechanical stresses (Chen et al. 1999; 

Gray et al. 1988; Jeong et al. 2005).  A popular bioreactor configuration involves 

growing cell seeded constructs in microgravity (Marolt et al. 2006).  However, for 
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growing large aspect ratio tissues, microgravity reactor would deform the structure due to 

bending and rolling while tumbling through the growth medium, creating a random stress 

pattern within the developing material.  Hence, microgravity reactors may not be suitable 

for regenerating thin cross-sectional tissues.  Among all the reactors that are currently 

being studied the parallel plate construct (Lawrence et al. 2008; Lawrence BJ 2008) has 

the following advantages over the other systems: 

(a) gives good support to the scaffold 

(b) prevents deformation of the scaffold 

(c) shear induced by the fluid flow 

(d) continuous flow replenishes the nutrients 

Unlike the traditional rectangular reactor (Huang et al. 2005a; Macario et al. 

2007), a circular reactor has curvature effects which reduce the dead spaces at the edges 

when the rectangular reactor is scaled up.  Therefore, it is more practical to use a circular 

reactor for growing large tissues clinically. 

Flow and nutrient consumption patterns within bioreactors containing large 

porous structures with high aspect ratios have not been studied.  Channeling and dead 

zones are the two main factors for the non-ideal fluid distribution conditions within a 

bioreactor when it is scaled up.  Channeling would not allow the fluid to disperse within 

the reactor and the dead zones would end up with low supply of nutrients and hence 

damaging the tissue in that region. Sometime dead zone can lead to necrosis.  Non-

uniform flow patterns lead to (i) poor distribution of nutrients and (ii) non-uniform shear 

stress distribution.  These factors affect cellular colonization and the assembly of ECM 

elements, which affects the quality of regenerated tissues.  Thus, in a scaled up system, 
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the residence time distribution studies play a major role in reactor design for tissue 

engineering purposes.  Further, tissue regeneration is a dynamic process where the porous 

characteristics change due to proliferation of cells, de novo deposition of matrix 

components, and degradation of the porous architecture.  These changes affect the 

transport characteristics.  There is a lack of understanding on the influence of these 

factors.   

 

1.3 OBJECTIVES 

This study utilized a circular parallel plate reactor and evaluated the design 

requirements for regenerating tissues with high aspect ratio.  Further, the effects of 

changing porous characteristics during tissue regeneration attributed to de novo synthesis 

of matrix elements and cell colonization were also evaluated.  The two main objectives of 

this study are: 

 

Specific aim 1:  Characterize the flow dynamics of a circular bioreactor containing 

porous structures. 

The non-ideal fluid distribution is characterized using the residence time 

distribution (RTD).  The RTD measures the amount of time different molecules present 

in the fluid spend within the reactor, allowing for consumption by the cellular 

components.  Understanding these characteristics is important in designing the reactor 

shape and optimizing the location of the inlets and outlets.  The RTD analysis was done 

using Solid Works simulation software CFX 11 (ANSYS Inc, Canonsburg, PA.) and/or 

Comsol Multiphysics 3.4 (COMSOL, Inc., Burlington, MA), the flow dynamics of the 
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system was analyzed by considering that the Brinkman equation holds good in the porous 

region and the Navier-Stokes equation holds in the non porous region.  The steady state 

results were used for the initial values and a tracer fluid was applied as a step input to 

understand fluid distribution.  The simulation produced a RTD that was validated using 

bioreactors fabricated in-house from polycarbonates.  RTDs were obtained 

experimentally by introducing a red food dye as a step change into the reactor containing 

porous structures.  The simulations and experiments had similar concentration and RTD 

profiles, showing that methodology is a valid approach to analyze flow properties in the 

reactor systems.  In this study, apart from the pressure, shear stress distribution 

throughout the reactor with the porous structure in COMSOL Multiphysics 3.4 was also 

analyzed.   

 

Specific aim 2:  Understand the consumption patterns in the bioreactor; the 

relationship between residence time distribution and the consumption patterns 

The RTD analysis is independent of the metabolic reactions, although the total 

consumption of nutrients is determined by the residence time.  To understand the nutrient 

distribution with consumption, simulations were performed by incorporating the reaction 

systems in COMSOL Multiphysics along with the Brinkman equation.  Metabolic 

consumption for both oxygen and glucose was included using a Michaelis-Menten kinetic 

rate law derived from literature for three different cell types namely chondrocytes, 

smooth muscle cells and hepatocytes to understand the effect of cell type on the nutrients 

flow rate requirements for the cells to grow.  Based on the shear stress profiles, first 

reactor was reconfigured to place the inlets and outlets away from the porous structure.  
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Initially the reactor shape, inlet and outlet positions were optimized.  Later on, it was 

found from the shear stress distribution analysis and residence time distribution analysis 

that the shear stresses were higher at the inlet and outlet.  To avoid high shear stresses 

within the porous region, the inlet and outlet were moved away from the porous region.  

Six different circular reactors with extended inlets and outlets of different shape were 

designed.  The simulations were done in AnSYS 11.0 without the porous structure.  The 

pressure, shear stress distribution was analyzed in six designs and one was chosen as the 

best design for further analysis in COMSOL3.4.  The modified design with improved 

extensions had better shear stress distribution in the absence of porous structure.  Further, 

the comparison of the outlet oxygen concentration and the minimum oxygen 

concentration indicated that the modified design has better nutrient distribution compared 

to the design where the inlet and outlet are on the porous structure.   
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CHAPTER II 
 
 

REVIEW OF LITERATURE 

2.1 TISSUE ENGINEERING 

The field of Tissue Engineering provides the promise of generating functionally 

replaceable tissue parts.  The technology is based on using biodegradable scaffolds as a 

guide and support for the in-growth of cells during tissue regeneration.  The two principal 

techniques being used in Tissue Engineering for repairing the damaged organ/tissue are  

(i) tissue regeneration in situ and  

(ii)  implantation of tissues grown on the scaffolds in vitro   

The first technique involves use of a scaffold in situ to regenerate the tissue.  This 

approach has been used in the regeneration of supporting tissues such as cartilage.  In the 

second technique the tissue regeneration process takes place in vitro prior to implantation 

(Figure 2.1).  The tissue regenerated in vitro should have good mechanical properties, 

should not create any host tissue reaction due to immunogenicity and the scaffold used 

should degrade completely prior to the transplantation.  Unlike in the in vivo 

transplantation of the disintegrated cells and the scaffolds, the in vitro process gives a 

chance to engineer the tissue before the transplantation thus, allowing improvement of 

the cell grafting and survival. 
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Figure 2.1: In vitro Tissue Engineering 

 

2.2 POROUS TEMPLATES 

A tissue in reality is composed of different cells arranged in an orderly manner.  

When they are disengaged and grown to form large structures, the cells need a support 

system which gives temporary mechanical support and degrades once the tissue is 

regenerated (Lisa Christenson 1997).  Porous templates made of biomaterials that are 

degradable and promote cell growth are utilized as a support system (Chandy and Sharma 

1990; Hayashi 1994).  These are also called as scaffolds.   
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Some of the natural and synthetic polymers being used as scaffolds are chitosan, 

polycaprolactone (PCL), poly lactic-co-glycolic acid (PLGA), and gelatin.  These are 

either used independently or mixed together to form a composite that serves the purpose 

of growing a specific tissue.  Chitosan is a natural polymer derived from chitin, the 

primary structural polymer obtained mainly from exoskeletons of shrimp and crab shells.  

It is a relatively an inexpensive natural polymer that is widely used in the biomedical 

industry for different purposes such as wound healing and drug delivery systems (Olteanu 

and Enescu 2007; Prabaharan 2008).  In this project, chitosan was used as a scaffold, 

since, the fabrication techniques of the chitosan scaffolds are well developed in the 

laboratory. 

Fabrication of porous structure: Advances have been made in synthesizing 

porous structures from various polymers.  Gas foaming, fiber extrusion and bonding, 

three-dimensional printing, phase separation, emulsion freeze-drying, porogen leaching 

and electro spinning are some of the methods used in preparation of a scaffold (Blan and 

Birla 2008; Hollister 2006; Raghunath et al. 2007; Salerno et al. 2007).  Although each 

technique has advantages and disadvantages, controlled rate freezing and lypohilization 

technique (CRFLT) is the method of choice while forming porous structures from natural 

polymers such as chitosan and collagen, which dissolve in acidic water.  CRFLT 

generates open pore structures, suitable for guiding cell in-growth.  CRFLT is carried out 

at low temperatures and avoids the concern associated with the loss of biological activity 

of proteins due to thermal denaturation.  CRFLT is a method used in this study as the 

chitosan scaffold fabricated by using these techniques have been extensively studied in 

the laboratory (Huang et al. 2005a; Madihally and Matthew 1999; Tillman et al. 2006b). 
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In controlled rate freezing, a polymer solution is used to generate a scaffold.  The 

solution is then cooled below the melting point of the solvent which is subsequently 

removed leaving the polymer with interconnected pores.  For example, the Chitosan 

solution is prepared in acidic water and is frozen in a refrigerator maintained at -80 °C for 

4 – 5 h or until the solution is completely frozen.  Then the sample is freeze dried in a 

lyophilizer.  The direction in which the chitosan fibers align depends on the direction in 

which the heat transfer takes place.  If there is a uniform cooling from all the directions 

then the scaffold obtained would be having uniform pores.  The alignment of the pores 

would be in the direction from which the cooling of the sample takes place.  The water 

molecules in between the polymeric fibers get vaporized resulting in pores, and providing 

a porous structure.   

To regenerate a tissue that is practically useful in the surgical purposes for 

implantation it is necessary to provide a three dimensional environment that replicates the 

normal physiological conditions observed in the body (Bonfield 2006).  Thus, it is 

important to understand the 3D characteristics of the porous material.  Many in vitro 

experiments have shown that cells respond differently in attachment, morphology, 

migration, and proliferation on 3D scaffolds unlike traditional 2D tissue culture.  Some of 

these that affect the cell colonization in 3D environment was recently reviewed by 

Madihally et al (Lawrence and Madihally 2008).   

Porosity:  High porosity supports cell growth.  The higher the porosity the higher 

is the supply of the nutrients.  Porosity also plays an important role in cell adhesion and 

migration as high porosity helps in providing large surface area for the cellular 
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interaction and extra cellular regeneration (Freed et al. 1994; Ishaug-Riley et al. 1998; 

Marois et al. 1999). 

Pore size:  Pore size affects the cell binding, morphology and cell growth.  The 

pore size depends on the way the biomaterial is processed into a scaffold.  Appropriate 

pore size helps in spreading the cells uniformly.  Small pore size may hinder the supply 

of the nutrients and on the other hand reducing the pore size improves the extra cellular 

matrix retention (Grad et al. 2004; S Grad 2004).  Thus, it is necessary to have an optimal 

pore size that supports the cell growth.  The optimal pore size that promotes cell growth 

for majority of the cell types such as hepatocytes found in liver, smooth muscle cells 

present in various tissues, and chondrocytes present in cartilage is around 50 -

150µm(Yannas et al. 1989).  As the cells grow the pore size decreases (Griffon et al. 

2006; Thomson et al. 1995). 

Topography: Topography is the surface characteristics of the scaffold and dictates 

the type of cell adhesion, migration, growth and spreading which further influences the 

cell behavior.  Surface roughness increases the cell migration area.  Smooth muscle cells 

and chondrocytes showed improved adhesion and growth when the roughness of the 

polymer scaffold is increased.  In a study (Sarasam and Madihally 2005; Sarasam et al. 

2006) when Polycaprolactone (PCL) and chitosan are blended, the antibacterial 

properties of the material were minimized but the surface roughness of the composite 

scaffold increased.  Thus, allowing the fibroblasts to proliferate and spread in a much 

better way than before. 

Mechanotransduction:  Many parts of the body are exposed to stresses either due 

to the weight they carry (such as bone), the function they perform (such as bladder and 
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cartilage) or due to the flow of fluid (lung and blood vessels).  Thus, it is important to 

grow the cells outside the body by exposing them to the same conditions that they are 

exposed to within the body.  Mechanotransduction is the term used for the responses that 

cells generate to mechanical stresses during the tissue regeneration process.  The two 

ways in which stresses can be applied on the cells are hydrodynamic and mechanical.  

The hydrodynamic stresses are due to the fluid flow in the system and mechanical 

stresses are due to the external forces applied on the scaffold.  The in vitro studies 

indicate that the flow through the scaffold would dictate the micro structural shear 

stresses and the shear stresses initiate signal transduction cascades that lead to altered 

gene expression profiles (Chen et al. 1999; Gray et al. 1988; Huang et al. 2005a; Jeong et 

al. 2005; Papadaki et al. 1999).  For example, some cell types like endothelial cells 

present in the lumen of blood vessels, and chondrocytes align themselves in the direction 

of the flow when cultured in flow through systems (Gray et al. 1988; Huang et al. 2005a; 

Takahashi and Berk 1996).  The presence of flow within the system in which the cells are 

grown on the scaffold also affects the production of extracellular matrix elements 

(ECMs).  Apart from the bulk stresses due to fluid flow the cells even experience the 

stresses due to some material resistance to movement during migration and adhesion.   

 

2.3 BIOREACTORS IN TISSUE ENGINEERING:   

Bioreactors are widely utilized in tissue engineering as a way to distribute 

nutrients within the biodegradable porous structures and to provide physical forces 

required by the developing tissue (Gooch et al. 2001; Gray et al. 1988; Huang et al. 

2005a; Martin and Vermette 2005).  Bioreactors are described as systems in which the 
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biological processes of growing cells takes place under closely monitored operating 

conditions like temperature, pressure, pH, and nutrient supply (Jaasma et al. 2008).  The 

efficient supply of nutrients along with mechanical stresses that support the cellular 

proliferation and differentiation on a 3D scaffold is an important step towards the 

development of functional grafts that replace the damaged part or tissue of the body 

(Butler et al. 2000).  The requirements for 3D culture of cells are much different from 

that on a monolayer or 2D cultures (Cukierman et al. 2001).  Thus there is a need for 

development of models to understand these nutrients and other physiochemical 

requirements.  

Traditionally, cells are cultured in petri dishes (Figure 2.2) with a certain amount 

of medium containing necessary factors.  In a petri dish, cells get attached to the bottom 

of the plastic and the nutrient supply was maintained by replenishing the medium in a 

timely fashion (Martin and Vermette 2005).  This static cell culture is limited by the 

number of cells that can be grown with extra cellular matrix formation at the center of the 

construct (Botchwey et al. 2003; Goldstein et al. 2001; Phillips et al. 2006).  It was 

 

 

Figure 2.2: Petri Dish for tissue culture 
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observed that the thickness of the tissue grown was around 0.5mm for bone tissue and 

0.18mm for cardiac tissue, which was not comparable with the thickness of the actual 

tissue. Hence, there was a need for further improvements. 

Controlled flow systems such as spinner flasks, rotary vessels, and flow-through 

perfusion systems are being used to increase the proliferation for different cell types 

(Hoerstrup et al. 2000; Lichtenberg et al. 2005).  Cells respond to hydrodynamic stress by 

remodeling their surrounding extracellular matrix elements and change the tissue 

composition to meet the functional demands.  Some of the bioreactors utilized in tissue 

engineering are discussed below in brief: 

Stirred tank reactor:  The stirred tank reactor is similar to the regular continuous 

stirred tank reactor (CSTR) seen in any chemical industry (Martin and Vermette 2005).  

The scaffold along with the cells seeded on it, is suspended in the medium (Figure 2.3) 

and the medium is rotated with the help of a magnetic stirrer.  There was a poor balance 

between the increasing mass transfer and the shear stress which is to be maintained at 

optimum levels because of which there was tissue damage and the thickness of the tissue 

grown was around 0.3mm.  There was not much improvement in the quality of the tissue 

generated from this stirred tank reactor. 
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Figure 2.3: Stirred tank reactor (Courtesy:  Martin Y, Vermette P. 2005. Bioreactors for 
tissue mass culture: Design, characterization, and recent advances. Biomaterials 

26(35):7481-7503) 
 

Slow turning lateral vessel (STLV):  The stirred tank reactor was further 

modified to a slow turning lateral vessel in which two concentric cylinders (Figure 2.4) 

were rotated independent of each other (Martin and Vermette 2005).  The continuous 

flow loop allows the replenishment of the nutrients and the gas exchange is provided by 

the inner concentric cylinder.  The cells are seeded on micro carrier beads which attach 

together to form larger tissues.  Though the tissue thickness reported in this case is much 

higher than the other two cases, the tissue grown was not of uniform thickness, the tissue 

was thick at the edges and thinner at the center.  This kind of a problem encountered 

while generating a tissue is called as necrosis. 
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Figure 2.4: Slow turning lateral vessel reactor. (Courtesy:  Martin Y, Vermette P. 2005. 
Bioreactors for tissue mass culture: Design, characterization, and recent advances. 

Biomaterials. 26(35):7481-7503). 
 

High aspect ratio vessel (HARV): The high aspect ratio vessel reactor is similar 

to slow turning lateral vessel reactor (Figure 2.5) except for the fact that the length and 

the speed of the reactor has been reduced (Martin and Vermette 2005).  The speed has 

been reduced to 12-15rpm unlike in a slow turning lateral vessel where the speed was 

around 15-30rpm.  The disadvantage of this reactor is that as the tissue grows the 

terminal velocity increases and the tissue starts hitting the bottom thus hindering the 

supply of the nutrients. 

 

Figure 2.5:  High aspect ratio vessel (Courtesy: Martin Y, Vermette P.  2005. 
Bioreactors for tissue mass culture: Design, characterization, and recent advances. 

Biomaterials. 26(35):7481-7503) 
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Parallel plate reactors:  One of the ways to increase the diffusion of the nutrients 

through the scaffold is by using a flow-through perfusion (Figure 2.6) bioreactor system. 

 

Figure 2.6:  Parallel plate reactor 

Parallel plate bioreactors have been used for growing and maintaining of primary 

cell for cellular therapy purposes of different cell types (Koller et al. 1993; Palsson et al. 

1993).  Apart from improving the diffusion of the nutrients and replenishing the medium, 

the flow-through bioreactor stimulates mechanical stresses induced due to the nutrient 

flow which improves the proliferation, attachment and activity of some of the cell types 

(Botchwey et al. 2003; Goldstein et al. 2001; Jeong et al. 2005; Phillips et al. 2006; 

Sikavitsas et al. 2003; Sikavitsas et al. 2005).  Flow rate through the scaffold micro 

architecture dictates the local shear stresses experienced by the cells.  While the scaffold 

is subjected to the bulk forces supplied by the tissue and fluid flow, the cells experience 

the micromechanical properties of the individual fibers and local shear stresses within the 

porous structure.   

Using bioreactors, an improvement in the quality of the regenerated tissue is 

observed in some studies (Niklason et al. 1999).  However, other studies show 

deterioration in the quality of the tissue (Heydarkhan-Hagvall et al. 2006).  Flow of 

growth medium improves nutrient and waste transport, but alterations in the synthesis of 

matrix elements induced by shear stresses could deteriorate the tissues (Gooch et al. 
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2001).  Additionally, shear stress affects the scaffold architecture as well as cellular 

alignment within the structures (Gray et al. 1988; Huang et al. 2005a). 

 

2.4 CFD MODELING: 

Computational fluid dynamics (CFD) is a tool used in many areas of chemical 

engineering and biomedical engineering to simulate flows of gases and liquids, heat and 

mass transfer, moving bodies, multiphase physics, and chemical reactions.  To better 

understand the effect of fluid flow in bioreactors, a number of studies have been 

performed using CFD (Brown A 2007; Brown and Meenan 2007; Cioffi et al. 2006; 

Hutmacher and Singh 2008; Porter et al. 2005a; Porter B 2005; Sander and Nauman 

2003; Sander EA 2003; Williams et al. 2002).  Some analysis has been carried out on 

how the shear stresses affect the cellular activity and growth, but these studies depended 

on two dimensional fluid flow and the mass transfer related to the fluid flow was 

described in a two dimensional mathematical model.  Palsson et al studied the effect of 

bioreactor geometry on the fluid flow and on the concentration distribution utilizing the 

Navier Stokes equations (Palsson 1996).  However, this study did not account for the 

presence of a porous structure within the flow domain.  Hence, findings from these 

studies are only useful in conditions where no porous structures are present.  In other 

studies (Chung et al. 2007), porosity based permeability was used to understand the fluid 

dynamics in a perfusion system.  However, the porosity could change either by decrease 

in number of pores or by decrease in the pore diameter.  Hence, it may not reflect the true 

regeneration.   
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In majority of these studies small scale cylindrical scaffolds were utilized, which 

focus on only the wall shear stresses (Bilgen B 2007; Williams KA 2002) and the flow 

characteristics were analyzed using either Darcy’s or Navier Stokes equation (Capuani et 

al. 2003).  These studies assess the flow patterns and shear stresses either within the 

bioreactor or around the porous construct.  Some studies do not account for porosity or 

transport through the scaffold (Timmins et al. 2007; Williams et al. 2002).  Flow 

characteristics are analyzed using either Darcy’s equation (Boschetti et al. 2006), or the 

Brinkman equation which is considered as an extension of Darcy's equation (Chung et al. 

2007).  The Brinkman equation accounts for both viscous and drag forces in the porous 

medium and reduces to either the Navier-Stokes equation or Darcy’s law if either force 

becomes dominant (Capuani et al. 2003).  Brinkman equation is the only fluid flow 

equation that accounts for both the viscous and drag forces in the porous medium and 

reduces to either Navier’s or Darcy’s equation when one of the forces become dominant.  

In our study, to mimic the tissue regeneration process, we used Brinkman equation to 

study the flow dynamics within the porous structure and calculated the permeability 

based on the pore size keeping the number of pores constant.  However, porous 

characteristics change during tissue regeneration, i.e., permeability of the matrix 

decreases due to decreased pore size.  Further, many tissues (for example cartilage and 

bladder) have a high aspect ratio (large surface area relative to the thickness of the 

matrix). 

The perfusion systems described above hold scaffold of desirable thickness for 

implantation (~ 2 mm thick) but the surface area is very small; because of which the flow 

is across the thickness rather than across the cross section of the scaffold.  However, 
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tissues such as skin and bladder have larger surface area compared to the thickness of the 

reactor.  Thus, the surface areas to the thickness ratio are high for these tissues and hence, 

are called as high aspect ratio tissues.  Ultimately a parallel plate reactor with high aspect 

ratio is to be used in order to grow these large tissues.  To overcome the disadvantages 

mentioned earlier in the traditional reactors for growing tissues like skin, and bladder that 

have high aspect ratio, a bioreactor that can grow tissues as large as 10 cm in diameter 

and 2 mm thick was designed.  One of the ways to understand the fluid flow in a reactor 

system is by performing residence time distribution (RTD) studies. 

Residence time distribution:  The amount of time spent by different molecules in 

the reactor is called as residence time (Fogler 2006a; Fogler 2006b).  The non-ideal 

distribution of the fluid is characterized by using the residence time distribution.  

Channeling and dead zones within the reactor would lead to non ideal flow patterns.  The 

non ideal flow patterns would restrict the uniform distribution of the nutrients and the 

shear stresses throughout the reactor.  This may lead to the non uniform growth of tissue.  

Thus, understanding of the residence time distribution is needed in order to optimize the 

reactor shape, inlet and outlet.  The residence time distribution characteristics of the 

bioreactor are studied by giving a sudden step input of a tracer that has properties similar 

to water. Step input is a sudden change given to a system under steady state.  The 

component which is suddenly introduced affects the output of the system and requires 

some time to reach a steady output.  The RTD studies were overlooked in reactors 

designed for tissue engineering scaffolds because of two main reasons: 

(a) small scale reactor design in which RTD was not significant 
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(b) The cell growth was along the thickness rather than along the length of the 

scaffold 

Concentration profile:  The amount of nutrients (oxygen and glucose) consumed 

by a particular cell type and the residence time distribution of the nutrient are 

interconnected.  The fluid flow analysis along with the concentration distribution of the 

nutrients is analyzed in our study using computational softwares like CFX 11  and 

Comsol Multiphysics 3.4. 

Initially the RTD studies were done without the porous structure and then fluid 

flow was analyzed with the porous structure to understand the effect of 3D porous 

structure on the fluid flow.  Once, the fluid dynamics of the system was understood the 

convection diffusion term was incorporated into the simulations to understand the 

nutrient consumption patterns of different cell types.  Apart from analyzing the system 

using simulation software the results were validated by running some RTD experiments.  

The experiments proved that the presence of porous structure would increase the 

channeling within the system thus not allowing the nutrients to get completely consumed. 

In the present study, the concepts of RTD and law of conservation of mass were 

successfully used to understand the flow system and design a bioreactor that serves the 

purpose of growing tissues of high aspect ratio.  As said earlier, shear stresses do affect 

the cell proliferation and growth.  Hence, the shear stress within the porous structure was 

analyzed  and it’s affect on the tissue growth was minimized by moving the high stress 

regions away from the porous structure. 
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CHAPTER III 
 
 

FLOW DYNAMICS IN CIRCULAR BIOREACTORS 

CONTAINING TISSUE ENGINEERING SCAFFOLDS 

3.1. INTRODUCTION 

Flow within bioreactors containing large porous structures with high aspect ratios 

has not been studied.  In these scale-up systems, non-ideal fluid distribution conditions 

could arise from two possible factors: channeling, and dead zones.  When channeling is 

present, some of the fluid leaves the reactor immediately without dispersing within the 

reactor.  Dead zones reduce the effective volume of the reactor and prolong the residence 

time of some of the fluid elements.  Non-uniform flow patterns lead to i) poor distribution 

of nutrients and ii) non-uniform shear stress distribution.  These factors affect cellular 

colonization and the assembly of extracellular matrix elements which affect the quality of 

regenerated tissues.  Hence, one has to understand the fluid distribution and the effect of 

shape of the reactor.   

The non-ideal fluid distribution is characterized using the residence time 

distribution (RTD).  The RTD measures the amount of time different molecules present 

in the fluid spend within the reactor (Fogler 2006b; Lawrence et al. 2004).  In other 

words, RTD is a measure of dispersal of a molecule in a flowing medium owing to the 

combined action of a velocity profile and molecular diffusion.  Understanding these 
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characteristics is important in designing the reactor shape and optimizing the location of 

the inlets and outlets.   

From the fundamentals of reactor design, it is known that reactor shapes with 

sharp corners are potential dead zones and an approach to minimize dead zones is 

avoiding shapes with sharp corners.  Hence, this study utilized a circular parallel plate 

reactor that allows large tissue scaffolds (~10 cm diameter).  The circular reactor was 

studied to understand the effect of inlet and outlet location on fluid flow distribution with 

and without the porous structure.  The reactor with three different inlet and outlet 

conditions was simulated using CFD packages CFX 11 (ANSYS Inc, Canonsburg, PA.) 

and/or Comsol Multiphysics 3.4 (COMSOL, Inc., Burlington, MA) to understand the 

effect of variation in the inlet and outlet positions and experiments were performed to 

validate the simulation results.  These results show significant increase in pressure drop 

when the porous characteristics are modified. 

 

3.2. MATERIALS & METHODS 

3.2.1. Sources of Materials 

Chitosan with >310 kDa MW and 85% degree of deacetylation, and glacial acetic 

acid were obtained from Sigma Aldrich Chemical Co (St. Louis, MO).  Ethanol (200 

proof) was obtained from Aaper Alcohol and Chemical Company (Shelbyville, KY).  All 

other reagents were purchased from Fisher Scientific (Waltham, MA).   

 

3.2.2. Obtaining RTD function using CFD 

Circular reactor of 10 cm diameter and 0.2 cm high, with a 0.6 cm inlet and outlet 
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diameter were used.  The three inlet and outlet configurations (Figure 3.1) were chosen 

to understand the effect of inlet and outlet locations and design on flow patterns.   

Case 1: with inlet at the center and outlet at the periphery on the opposite side.   

Case 2: with inlet and outlet at the periphery and outlet on the periphery, but on 

the opposite sides.   

Case 3: was similar to case 2 except both the inlet and outlet were on the same 

side.   

These reactor geometries were created using a CAD package (SolidworksTM or 

ANSYS Workbench 11).  The CFX mesh was then created using ANSYS CAD2Mesh 

software.  A critical challenge was overcoming problems associated with the aspect ratio 

i.e., very large surface area relative to the thickness of the channel.  To ensure at least 10 

nodes over the thickness of the reactor, the maximum element size of 0.2 mm was 

chosen. A detail description of designing the reactors in CFX is given in Appendix A   

 

Figure 3.1.  Schematic of reactor designs utilized in this study showing major 
dimensions in millimeters. 
 
 

Preliminary simulations used a water mass flowrate that corresponded to the 
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average wall shear stress present in human blood vessels, 2.6 g/s (156 mL/min) (Huang et 

al. 2005a).  Flow rates of 0.33 g/s (20 mL/min) and 0.0825 g/s (5 mL/min) were used for 

later simulations and experimental validation because higher flowrates compressed the 

porous structure.  The simulation was run at steady state in order to visualize flow 

distributions and to generate the initial velocity profile for transient simulations.  The 

outlet was set at atmospheric pressure and the walls were smooth with no slip condition.   

Residence time distributions (RTDs) were obtained by introducing a tracer into 

the reactor feed starting at time equal to zero seconds.  The tracer for the simulations was 

created as a duplicate fluid based on water and then renamed as tracer.  This created a 

tracer with the same physical properties as that of water.  The tracer was introduced as a 

step change in the concentration (represented as C0).  The values for steady state flow of 

water were used as initial conditions.  Then, the inlet fluid was switched from 100% 

water to 100% tracer at time equals zero seconds.   

The simulations were performed using 5s time-steps until the concentration 

reached 0.99 of the initial concentration (25 steps, 120 s).  Transient results were written 

for every 5 s and Cmix(t) was calculated using: 
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where Cavg is the average tracer concentration across the two finite elements and Vavg is 

the average velocity in the z-direction between those elements and r,θ were obtained 

using cartesian coordinates relations 2 2r x z= + and 1( / )tan x zθ −= .  Cmix(t) is also 

measured from the experiments at a given time.  Next the RTD function, E(t), was 
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calculated for a positive step change in the tracer concentration using the equation 

(Fogler 2006b) 
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Additionally, the RTD function was converted to dimensionless time (Θ) in order 

to directly compare multiple geometries and flow rates.  The dimensionless form of the 

equation (E(Θ)) was calculated using the equation  

t

τ
Θ =          (3.3) 

where τ is the space time of the reactor i.e., the ratio of the volume of the reactor to 

volumetric flow rate.  The data obtained from simulations was used to find out the 

theoretical residence time distribution.  The sample calculations of determining the RTD 

from the data obtained from the simulations is shown in Appendix A. 

 

3.2.3. Obtaining RTD function using experimental setup 

The RTD function was determined experimentally by introducing a red food dye 

as a step change in the inlet concentration.  A circular reactor similar to Case 3 (diameter 

of 10 cm, a height of 2 mm, and a 0.6 cm inlet and outlet) was constructed in-house from 

polycarbonate as shown in Figures 3.2A and 3.2B.   

The reactors were attached to a flow system (Figure 3.2C) consisting of two fluid 

reservoirs, a variable speed Masterflex L/S peristaltic pump (Cole-Parmer, Vernon Hills, 

IL), an in-line physiological pressure transducer (Capto SP844, Capto, Skoppum, 

Norway), the bioreactor, and two waste reservoirs.  The pressure transducer was 

connected to a computer via Powerlab/4SP System (ADI Instruments, Inc., Colorado 
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Springs, CO) and data were acquired through Chart™ 5 for Windows.  The tubing system 

for the reactor was designed in order to produce a step change in the reactor’s inlet 

concentration.  Two separate tubes were run through a peristaltic pump, one from a water 

reservoir and another from a reservoir filled with dye tracer solution.  These tubes each 

led to a three way stopcock (V1 and V3) that would send the fluid either towards the 

reactor or into a waste reservoir.  The two sides were connected to a T-joint (V2), 

allowing dye solution or water to enter the reactor.   

 

 

Figure 3.2.  Reactor set-up used in experimentation (a) Top view of the circular reactor.  
(b) Side view of the circular reactor.  (c) Flow-loop used for RTD analyses. 
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Initially the flow loop was primed with the valve positions (V1 to dye waste and 

V3 to reactor) set so as the water traveled through the reactor while the dye solution was 

send to a waste container.  Water was run through the system until steady state was 

obtained.  At time zero, V1 and V3 were changed simultaneously (V1 to reactor and V3 

to water waste) so the dye solution traveled through the reactor and water was sent to the 

waste container.  Fractions were collected in a 24 well plate at the reactor outlet over 

regular intervals.  Next 100 µL of each fraction was transferred to a 96 well plate and the 

absorbance was measured at 490 nm; initial spectral scan over visible spectra showed that 

the maximum absorbance was at 490 nm wavelength.  The relative concentration 

(C(t)/C0) was calculated from the relative absorbance (A/A0)  

00

)()(

A

tA

C

tC
=         (3.4) 

where A0 is the initial concentration of the dye solution.  The RTD function (E(t)) was 

calculated using Eq.(4) as before.  Since 20 mL/min flowrate compressed the porous 

scaffold structure, 5 mL/min was used.  Samples (5 drops) were collected every 5 s for 20 

mL/min flow rate and at every 20 s for the 5 mL/s flow rate. 

 

3.2.4. Preparation of porous structure 

Porous structures (Figure 3.3) of dimensions appropriate for the reactor were 

generated by freezing 0.5% (wt/v) chitosan solution prepared in 0.1 M acetic acid at -

80ºC, then lyophilized overnight (Virtis, Gardiner, NY).  The porosity and pore size 

distribution of these matrices in hydrated condition has been extensively characterized in 

our laboratory (Huang et al. 2005a; Huang et al. 2006; Tillman et al. 2006a).  Scaffolds 

were stabilized in 100% ethanol and incubated in red-dye prior to use in experiments.  
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The pore size distribution and porous structure characteristics of the wet scaffolds were 

analyzed using light microscopy.  Prior to viewing under light microscopy, chitosan 

structures were sectioned to view cross sectional architecture.  Pore size and number of 

pores was determined from digital micrographs using Sigma Scan Pro software (Systat 

Software, Inc., Point Richmond, CA).   

 

Figure 3.3: Chitosan porous structure (A) 10 cm in diameter and 2 mm thick (B) 
Scanning electron microscopy (SEM) picture of chitosan. 

 

3.2.5. Simulation including the porous structure 

Next, a porous medium was created within the reactor space to better understand 

the effect of porous structure on fluid flow, simulations were performed using COMSOL 

Multiphysics 3.4 (COMSOL inc, Burlington, MA).  Case 3 geometry was created in 

COMSOL using configuration identical to described above.  Fluid flow through the 

porous structures was modeled using the Brinkman equation  

2
s su u p

µ
µ

κ
∇ − = ∇       (3.5) 

0=•∇ su        (3.6) 

where κ is the permeability of the porous medium, us denotes the fluid superficial 
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velocity vector, p is the fluid pressure, and µ the effective viscosity in the porous medium 

(Truskey et al. 2004).  Nonporous sections of the reactor were modeled as incompressible 

Navier-Stokes regions.  The permeability (κ) of the porous medium is a geometric 

characteristic of the porous structure at several length scales (Truskey et al. 2004).  The 

permeability was calculated using 85µm and 120 pores/mm2 and the equation   

4

128 An d
π

κ =        (3.7) 

where nA is the number of pores per unit area and d is the pore diameter assuming the 

pores to be circular in shape.  To understand the effect of pore size and number of pores, 

κ values were calculated for (Table 3.1 and Table 3.2) different pore sizes and pore 

numbers.  These values were used in the simulation.  Shear stresses within the reactor 

were calculated using the shear stress tensor equation   

( )( )T
u uτ η= ∇ + ∇        (3.8) 

where η is the dynamic viscosity (Pa·s) and u is the velocity in the open channel (m/s).  

The shear stress tensor is an integral part of the Navier-Stokes equations describing flow 

in a free channel at steady state, given by 

( ) iju u pρ τ δ •∇ = −∇ • − +        (3.9) 

0=•∇ u         (3.10) 

where ρ is the fluid’s density (kg/m3), p is the pressure (Pa) and ijδ is the Kronecker delta 

function.  Both the permeability (k, m2) and void fraction (εp, dimensionless) were 

incorporated into Eq.(9) in order to account for the porous characteristics of the matrix, 

yielding another form of the Brinkman Equation  
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The simulation was run at 5 mL/min (similar to experiments), with atmospheric 

pressure as the outlet condition.  From the steady state output results, the pressure drop 

and the maximum shear stress were determined across the porous subdomain.  Further, 

the shear stress was visualized as the viscous force per area in the z direction, as 

calculated by  

nτ •          (3.12) 

 

3.3. RESULTS 

3.3.1. Steady state profile in reactors without porous structure: 

The streamline patterns for water flowing through the reactor without porous 

structures were analyzed in all the reactors at steady state.  For individual reactor cases, 

no significant difference in the streamline patterns was observed between 156 mL/min 

and 20 mL/min flow rates.  In case 1 (Figure 3.4A), streamlines were not observed in the 

entire reactor, particularly on the opposite end of the outlet.  A reduced flow velocity and 

distribution at the opposite end of the outlet, indicating that there is dead volume and 

channelling.  The fluid travelled around the edges of the reactor and then reversed 

direction to reach the exit.  Flow patterns in case 2 and case 3 (Figure 3.4A) showed no 

significant difference and uniform streamlines, indicating minimal dead-volumes.  This 

shows that changing that the outlet side may not be a factor in thin reactors. 

 

3.3.2. Transient profile in reactors without porous structure: 

The contour plots for the tracer flowing through the reactor without the porous 
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structure were analyzed in all the three reactors.  The contours indicate that Case1(Figure 

3.4B), is least preferred among all the three, as by the end of 20th second there were some 

dead space at the edges of the reactor indicating minimal nutrient flow in those regions.  

In Case 2 and Case 3 (Figure 3.4B), the tracer was distributed uniformly throughout the 

reactor indicating that there are no dead spaces.  Since, it was easier to set up Case 3 than 

Case 2 for ease purpose we choose Case 3 for further experimentation and validations.   

 

3.3.3. Residence time distributions without porous structure 

Transient residence time distributions for the tracer were analyzed at the reactor 

outlet to better understand the flow distribution of nutrients.  First, the changes in the 

tracer concentration across the outlet diameter were examined so that a method to 

determine Cmix(t) from the simulation results could be developed.   

All the Cases showed non-linear change in tracer concentration except few initial 

and final time steps(Figure 3.6).  Further, the concentrations were not uniform or 

symmetric. Among all the three, the degree of non uniformity is more in Case1 than in 

the other two Cases.  Since the concentration profile in the circular reactors were not 

linear, expressions for Cmix(t) were developed using multi-parameter regression approach 

at each time step. Results obtained using these equations showed large errors with the 

RTD calculations and were not utilized further.  Therefore, in circular reactors Cmix(t) was 

approximated using Eq.(1).   
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Figure 3.4.  (A)Steady state stream line profiles in different reactors simulated with a flow rate of 20 mL/min.  (B) Contour plots of 
tracer concentration in different reactors at 20 mL/min flow rate. 
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Figure 3.5.  Concentration profiles at the reactor outlet for different times at 20 mL/min 
flow rate. 
 The relative concentration (Cmix/C0) was plotted against dimensionless time 

(Figure 3.6C).  In case 1 the tracer exited the reactor much sooner than in other 

geometries.  This premature exit of the tracer could be attributed to the dead volume or 

channeling.  Next, E(t) was calculated for different time steps and plotted as a function of 

dimensionless time (Figure 3.6D).  For case 1 the peak was higher and shifted left 

compared to case 2 and case 3 indicating an increase in dead volume and channeling.   

The bump in the E(t) curve in case 3 (Θ≈1.3) is further evidence for channeling.  

The simulation results for case 3, were validated by experiment.  The simulations and 

experiments had similar concentration and RTD profiles when plotted, showing that 

methodology is a valid approach to analyze flow properties in the reactor systems.  

Figure 3.6A, 3.6B shows similar variation in the relative concentration with respect to 

dimensionless time. The peaks in case of 156 mL/min are much higher than in case of 20 

mL/min indicating that the channeling is much higher at higher flow rates.   
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Figure 3.6. The residence time distribution of the tracer at 156 mL/min and 20 mL/min  
(A,C) Concentration of the tracer at the outlet of circular reactor.  (B,D) E-curve for 
circular reactor.   
 

3.3.4. Effect of porous structure on flow distribution 

This study utilized chitosan porous structures prepared by freeze drying at -80ºC.  

Chitosan was selected because i) it is optically transparent, enabling visual monitoring of 

the flow distribution, ii) the matrix will not degrade in the absence of enzymes, iii) its 

mechanical properties are well described, and iv) pore characteristics of the scaffold have 

been analyzed extensivel(Huang et al. 2005a; Huang et al. 2005b; Huang et al. 2006; 

Tillman et al. 2006a).  Scaffolds formed by freezing at -80ºC showed an average pore 
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size of 85 µm (± 20 µm) and 120 pores/mm2, and a porosity of 85%.   Porosity values 

were used to calculate the available reactor volume and space time.   

When RTD was examined for reactors containing the porous structure, results 

indicated (Figure 3.7) that the tracer exited the reactor sooner relative to conditions 

without the porous structure.  This could be attributed to the increased resistance to flow 

caused by the presence of the porous structure which could favor channeling.  When fluid 

entered the system, the hydrodynamic forces deformed the polymer scaffold, creating a 

shorter path to the outlet of the reactor.  This deformation was especially prevalent in the 

circular reactors where the inlets are located directly above the porous matrix.  While 

performing experiments, it was observed that the scaffolds were compressed at the inlet 

and the flow traveled over the top of the matrix and along the walls without significantly 

infiltrating into the porous structure.   

 

Figure 3.7.  Effect of flow rate and porous structure on the residence time of the tracer.  
a) Concentration of the tracer at the outlet of circular reactor.  b) E-curve for circular 
reactor.   
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3.3.5. Effect of changing pore sizes of the porous structure on pressure drop and 

shear stress 

Next, the pressure drop across the reactors and the shear stresses developed within 

the porous structures were assessed.  When fabricating scaffold the number of pores and 

the pores per area do not change independently.  For example, a matrix with smaller 

pores should have more pores in any given area then a scaffold with larger pores.  

Therefore, simulations were performed using various pore sizes and pores per area to 

better understand the effects of the porous architecture.  Values for pore size and pores 

per area were centered on an experimentally determined value (85 µm diameter pores and 

120 pores/mm2) (Table 3.1).  These results showed significant changes in the pressure 

drop across the porous structure of the reactor (Figure 3.8A).  The pressure drop 

increased when the pore size was reduced, and increased when the number of pores per 

unit area (pores/mm2) was increased.  Additionally, the pressure drop was inversely 

proportional to 1/κ as predicted by the Brinkman equation (Eq.(3.11))  
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Table 3.1.  Effect of pore size and pore number on pressure drop and shear stress. (5 
mL/min) 
 
 

Pore Size 
(µm)  Pores/ mm2  k (µm2)  

Circular Reactor 

Pressure Drop   
(kPa)  

Maximum Shear Stress  

in x (dyne/cm2) in y (dyne/cm2) 

10 13813 3.390 12.526 0.26 0.271 
17.5 4510 10.382 4.091 0.258 0.271 
25 2210 21.188 2.005 0.256 0.27 
37.5 982 47.662 0.891 0.251 0.269 
50 553 84.829 0.501 0.245 0.267 
85 191 244.708 0.174 0.226 0.259 
120 96 488.580 0.087 0.208 0.246 
150 61 757.939 0.056 0.195 0.232 
200 35 1374.447 0.031 0.177 0.207 

 

The experimentally measured pressure drop (Figure 3.8A) within the reactors was 

slightly higher than pressure drop predicted by the simulation.  The experimental pressure 

drop varied from 7-9 mmHg (0.930 – 1.20 kPa) which is higher than the simulated value 

(0.570 kPa).  This slight increase from simulation results could be attributed to multiple 

reasons. (a)  A slightly thicker porous structure than the reactor height was used in order 

to anchor the porous structure to the reactor, leading to compression of the structure/pores 

and increased pressure drop. (b)  The scaffold may also have been compressed by fluid 

flow, leading to increased pressure drop.   

The shear stress increased in a linear fashion as the pore size decreased, but that 

the shear stress increased exponentially as the pore density (pores/mm2) increased.Flow 

in the circular reactor follows a curved path.  Therefore, shear stress for the circular 

reactor varied in two directions (both x and y).  The maximum shear stress values for the 

circular reactor were determined in both the directions.  Shear stress was almost uniform 
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throughout the reactor with maximums near the inlet and the outlet in both x and y 

directions (Figure 3.9) but not necessarily at the same point.  The maximum shear stress 

observed in both x and y directions are around 0.237 and 0.271 dynes/cm2 respectively.   

 

 

Figure 3.8.  Effect of pore size and pore number on the pressure drop and maximum 
shear stress in the reactor.  a) Effect of changing pore size with pore number on pressure 
drop.  Gray box correspond to the experimental result.  b) Effect of changing pore size 
with pore number on maximum shear stress.  c) Effect of changing pore size with 120 
pores/ mm2 on pressure drop.   
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Figure 3.9.  Shear stress distribution within the porous structure for the case with 85 µm pore 
size and 120 pores/mm2.  Arrows indicate the flow direction.  Below the reactor are the 
histogram profiles for each condition. 
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3.3.6. Effect of changing porosity of the porous structure on pressure drop and shear 

stress 

During the course of tissue remodeling, cells will proliferate and de novo 

synthesize extracellular matrix elements which are deposited in the porous structures.  

These processes reduce the pore space available for fluid flow.  Hence the pore size 

decreases but the number of pores per area does not.   

To understand the implications of these dynamic changes, simulations were 

carried out with six decreasing pore sizes (Table 3.2) with constant the number of pores 

per unit area that was determined experimentally (120 pores/mm2).  These results showed 

(Figure 3.8A) significant increase in the pressure drop across the bed with decreased 

pore size.  The shear stresses increased in a nonlinear manner as the pore size decreased.   

 

Table 3.2.  Effect of reduced pore size with constant pore number on pressure drop and 
shear stress. 
 
 

Pore Size 
(µm) 

Pores/mm2 
 

k (µm2)  
Circular Reactor 
Pressure Drop  Maximum shear stress 

 (kPa) x-direction y-direction 
   (dyne/cm2)  (dyne/cm2)  

85 191 244.708 0.174 0.226 0.259 
50 191 29.299 1.449 0.255 0.27 
37.5 191 9.270 4.581 0.259 0.271 
25 191 1.831 23.189 0.260 0.271 
17.5 191 0.439 96.574 0.260 0.271 
10 191 0.0469 905.781 0.261 0.271 
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3.4. DISCUSSION 

In this study, simulations and experimental validation were performed with and 

without porous structures to understand the fluid flow distribution within the bioreactor  

The reactor systems used have distinct advantages for regenerating large clinically 

transplantable tissues such as cartilage, bladder and skin; scaffolds can have very large 

surface area to volume ratios with very small thickness.  Another popular bioreactor 

configuration involves growing cell seeded constructs in microgravity (Marolt et al. 

2006).  However, for growing large aspect ratio tissues, microgravity reactor would 

deform the structure due to bending and rolling while tumbling through the growth 

medium, creating a random stress pattern within the developing material.  Hence, 

microgravity reactors may not be suitable for regenerating thin cross-sectional tissues.  

The parallel plate reactors provide stability and support for the porous structure and 

developing tissue.   

 Unlike in the traditional rectangular reactor, the circular curvature induced 

secondary circulations in the flow field.  The RTD analyses showed increased non-ideal 

fluid distribution pattern in the circular reactor.  Presence of porous structure further 

increased channeling effects in the circular reactors.  The RTD analysis was based on the 

average concentration profile, which is valid for smaller outlet size.  However, one has to 

consider the non-linear concentration profile while averaging across larger outlets.  

Further, the experimental results showed compression of the porous structure at 20 

mL/min flowrates.  The compression can be attributed to the mechanical properties of the 

chitosan porous structure (elastic modulus is 2-6 kPa).  To minimize the compressive 

damage on the porous structure, flow rate was reduced to 5 mL/min.  However, in the 
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simulation results, these compressive changes were not considered and the porous 

medium was treated as a rigid matrix.  Hence, further studies in which the elastic 

properties of the porous structure are coupled to the fluid force are necessary to better 

understand the fluid distribution.   

Understanding pressure drop changes is important to determine the pressure to be 

maintained during tissue regeneration (Sodian et al. 2000).  To mimic tissue regeneration 

process, the number of pores was kept constant while decreasing the pore size.  The 

exponential increase in pressure drop as pore sizes shrink indicates that liquid flow 

through a porous scaffold will decrease and possibly stop unless flow system is adjusted 

to provide large pressure gradients.  The nonlinear properties of both shear stress 

distributions and pressure drop suggest that there is room for optimization of the porous 

structure.  Others have reported the effect of changing porous structure due to cell growth 

on the growth media distribution in cylindrical scaffolds (Chung et al. 2007).  These 

studies used porosity based permeability values, which could change by either decreased 

number of pores or decreased the pore size.  Hence, it may not reflect the true 

regeneration characteristics.   

While the scaffold is subjected to the bulk forces supplied by the tissue and fluid 

flow, the cells experience the micromechanical properties of the individual fibers and 

local shear stresses within the porous structure.  Flow within the reactor determines the 

orientation of cells within the material.  Shear stresses generated by the fluid motion 

influence alignment of endothelial cells (Huang et al. 2005a) and chondrocytes (Gray et 

al. 1988) grown in the parallel plate reactor.  Alignment of cells and the de novo 

synthesized matrix elements determine the ultimate quality of the regenerated tissue.  We 
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evaluated the shear stresses within the porous structure through simulations.  Shear stress 

in the porous structures are less compared to the estimated wall shear stresses (Gutierrez 

and Crumpler 2008).  The shear stress in the porous structure is (-0.01 to 0.01 dynes 

/cm2) in the circular reactor.  The shear stresses were higher in, the regions that were near 

the inlet and the outlet where the porous structure gets compressed because of the flow.  

A microgravity reactor rotating at 10 rpm has an average wall shear stress of 0.2 

dyne/cm2 and a maximum shear stress of 0.3 dyne/cm2 (Chen and Hu 2006), comparable 

to parallel plate bioreactors.  However, the tumbling free fall motion of the scaffolds 

produces a non-uniform stress distribution.  Another method uses mechanical action to 

stretch or compress the scaffold material (Altman et al. 2002; Kim et al. 1999).  One 

configuration utilizes screw driven actuators to impart bidirectional stresses to the 

material (Grashow et al. 2006).  Further studies are necessary to determine the optimal 

method or methods for controlling the mechanical forces acting on material within 

bioreactors (Arrigoni et al. 2008).  Cellular constructs grown in vitro shrink, possibly as a 

result of cellular attachment and contraction or as a result of hydrodynamic forces 

compressing the scaffold.   

Non-ideal fluid flow patterns lead to non-uniform distribution of nutrients present 

in the fluid.  The RTD analysis is independent of the metabolic reactions and hence 

nutrient consumption is not integrated into the CFD modeling.  To understand the 

implications of non-ideal fluid distribution on tissue regeneration, nutrient transfer 

characteristics have to be analyzed.  Nutrient transport and consumption can be 

investigated through the use of the reactions package.  Flow rate needs to be optimized 

based on the i) nutrient distribution, ii) effect on assembly of matrix elements, and iii) 
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cellular response to local shear stress.  Further experiments have to be performed in this 

regard.   
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CHAPTER IV 
 
 

OPTIMIZATION OF BIOREACTOR FOR TISSUE 

ENGINEERING: NUTRIENT CONSUMPTIONS 

4.1. INTRODUCTION 

Regeneration of tissues outside the body utilizes a system where cells are 

populated in a porous biodegradable scaffolds in an optimum environment similar to the 

human body.  Bioreactors of different shapes and flow systems have been utilized as a 

way to maintain optimum environmental conditions including sufficient amount of 

nutrients (Cummings and Waters 2007; Martin et al. 2004; Martin and Vermette 2005).  

To ensure complete nutrient distribution, flow-through configuration has been utilized as 

an approach to grow tissues (Botchwey et al. 2003; Goldstein et al. 2001; Jeong et al. 

2005; Phillips et al. 2006; Sikavitsas et al. 2003; Sikavitsas et al. 2005).  Apart from 

improving the distribution of the nutrients and replenishing the medium, the flow-through 

configuration stimulates mechanical stresses induced due to the nutrient flow which 

improves the proliferation, attachment and activity of some of the cell types. 

Flow rate through the scaffold microarchitecture directly dictates the sufficiency 

of nutrients necessary for cellular activity and local shear stresses experienced by the 

cells.  Very low flow rate could lead to nutrient deficiency and limited cell survivability.  

However, high flow rate leads to high shear stresses and cells respond to the level of 

hydrodynamic stress by remodeling their surrounding extracellular matrix and changing  
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the tissue composition (Chatzizisis et al. 2007; Cooper et al. 2007).  Further, high flow 

rates could deteriorate the quality of the regenerated tissues via washout of the de novo 

synthesized matrix elements prior to complete assembly.  Flow conditions also affect 

scaffold degradation rates which in turn affect the structural and mechanical properties 

(Agrawal et al. 2000).  Cellular constructs grown in vitro shrink, possibly as a result of 

contraction or as a result of hydrodynamic forces compressing the scaffold (Lo et al. 

2000).  Optimizing the flow rate of the nutrients is very important while designing a 

bioreactor for tissue regeneration.   

Nutrient consumption and shear stress distribution in flow-through perfusion 

reactors have been widely investigated using computational fluid dynamic methodologies 

(Chung et al. 2008; Chung et al. 2007; Porter et al. 2005b; Raimondi et al. 2006).  The 

majority of these studies assess the flow patterns and shear stresses around small porous 

constructs.  However, the fundamental concepts in developing these reactors for 

regenerating large tissues (for example skin, bladder, and cartilage) are not well defined.  

Many tissues have a high aspect ratio (large surface area relative to the thickness of the 

matrix) and contain multiple cell types.  Effect of flow-through configuration within 

these systems has not been studied.   

Previously, we reported the effect of the bioreactor shape and position of inlets and 

outlets on flow distribution and shear stress in high aspect ratio reactors containing 

porous structures (Lawrence BJ 2008).  The non-ideal fluid distribution was characterized 

using the residence time distribution (RTD) analysis, which measures the amount of time 

different molecules present in the fluid spend within the reactor (Fogler 2006b; Lawrence 

et al. 2004), allowing for consumption by the cellular components.  The RTD analysis is 
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independent of the metabolic reactions, although the total consumption of nutrients is 

determined by the residence time.  Hence, simulations have to be performed with 

consumption to understand the nutrient distribution.   

The objective of this study was to evaluate the nutrient distribution with 

consumption in high aspect ratio flow-through bioreactors containing porous structures.  

Since the previous circular reactors showed high shear stress regions at the inlet and 

outlet, six new reconfigured reactors with different extension shapes were analyzed for 

shear stress distribution.  Simulations were performed using CFD packages CFX 11 

(ANSYS Inc, Canonsburg, PA.) for flow distribution without porous structure and 

Comsol Multiphysics 3.4 (COMSOL, Inc., Burlington, MA) for flow distribution with 

nutrient consumption in the porous structure.  One design was chosen depending on the 

pressure drop and shear stress distribution.  Metabolic consumption for both oxygen and 

glucose was included using Michaelis-Menten type rate law for oxygen (and glucose 

consumption in some cell types).  Nutrient transport and consumption was investigated in 

three different cell types based on the reaction rates reported in the literature (Alpert et al. 

2002b; Fogler 2006b; Motterlini et al. 1998b; Sengers et al. 2005b) 

a. smooth muscle cells – present in various tissues, very responsive to stress levels 

b. hepatocytes – metabolically very active, and very sensitive to nutrient levels 

c. chondrocytes – anatomically located in a less metabolic demand area and it is less 

proliferative.   

The shear stress and pressure drop analysis was also done and compared with the 

previous design.  To understand the effects of changing porous characteristics during 

tissue regeneration attributed to de novo synthesis of matrix elements and cell 
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colonization, simulations were also performed.  These results show significant flow rate 

dependency on cell type used. 

 

4.2. MATERIALS & METHODS 

4.2.1. Reactor Designs 

Design 1 was similar to Case 3 in the previous Chapter with inlet and outlet 

located directly on top of the porous structure.  Six different reactor designs with 

different inlets and exits shapes were evaluated (Figure 4.1): 

Design 2 had a 0.6 cm wide channel extension at the entrance and the exit.  The 

center of the inlet and the outlet were at a distance of 1.3 cm away from the porous 

region.  

In Design 3, the rectangular extensions were increased to a length of 1.8 cm and a 

breadth of 1cm.  Further, a 2 mm region to the back of the inlet or outlet was also placed 

to allow the fluid to flow to the back of those regions with the idea of dispersing the 

stresses. 

In Design 4, the rectangular extensions were further increased to a length of 5 cm 

and a breadth of 3 cm.  The inlet and outlet were around 2.7 cm away from the porous 

region. 

Design 5 had triangular extensions with an angle of 45 and a hypotenuse of 4 cm 

length.  The inlet and outlet were at a distance of 8mm from the porous region. 

Design 6 had semicircular extensions of radius 2.5 cm for the inlet and the outlet.  

The center of the inlet and the outlet were at a distance of 1.3 cm away from the porous 

region. 
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Design 7 had curved extensions.  The fluid at the inlet was forced to flow through a 

constricted area which expanded smoothly into the large area where the scaffold was 

placed.  The outlet was the mirror replica of the inlet. 

These reactor geometries were created using a CAD package (SolidworksTM or 

ANSYS Workbench 11).  The CFX mesh was then created using ANSYS CAD2Mesh 

software.  A critical challenge was overcoming problems associated with the aspect ratio 

i.e., very large surface area relative to the thickness of the channel.  Maximum element 

size of 0.1 mm was chosen and a fine triangular mesh was created such that there were at 

least 10 nodes across the thickness of the reactor.  The simulations were performed under 

steady state conditions.  The outlet was set at atmospheric pressure and the walls were 

smooth with no slip condition.  All the simulations in ANSYS were carried out at a flow 

rate of 1 mL/min.   
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Figure 4.1.  Schematic of the six reactor designs. 

Design 2 Design 3 Design 4 

Design 5 Design 6 Design 7 
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4.2.2. Simulating fluid flow in the porous structure 

Based on the pressure drop and shear stress distribution analysis, Design 6 was 

selected for further analysis using porous structure.  The steady state analysis of the fluid 

flow was performed using the COMSOL 3.4 Multiphysics (COMSOL, Inc., Burlington, 

MA).  Three dimensional (3D) reactor models were created by using work plane settings 

option in the Draw tab; this allows drawing a 2D reactor model which can be extruded to 

create a 3D reactor model in the 3D Model View.  Next, the subdomain and boundary 

conditions were set in the Physics tab.  As the surface area is very large compared to the 

thickness of the reactor, a rectangular mesh was created to ensure that there were 

minimum 4 nodes across the 2 mm thickness of the reactor by doing a swept mesh; 

rectangular mesh is more uniform than the regular triangular mesh and computationally 

less demanding.  Initially the flow rate was set at 5 mL/min, which is the maximum 

possible flow rate that can be used without affecting the chitosan porous structure.  

Further, the flow rate was reduced by ten folds from 1 mL/min to 0.001 mL/min until the 

nutrients were consumed fully.  First, the simulations were performed to determine the 

velocity profiles by solving (a) the Incompressible Navier –Stokes equation on the non-

porous regions and (b) the Brinkman equation on the porous regions, as described in the 

previous chapter.  While solving the incompressible Navier-Stokes equations, the flow 

rate was given as 5 mL/min and the outlet boundary condition was set as zero pressure. 

 

4.2.3. Simulating reaction in the porous region of the reactor   

Using the steady state velocity profiles, the steady state concentration profiles of 

oxygen and glucose were obtained by solving the equation of continuity using the 
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chemical reaction engineering module in COMSOL 3.4 Multiphysics.  Nutrient 

consumption was included in the simulation via the rate law.  The convective diffusion 

equation was used to obtain the concentration at varying position along the cross section 

of the reaction: 

( ) ArcucD =∇•+∇−•∇       (4.1) 

where cA is the concentration of the species (mol/m3), rA is the rate of reaction of the 

species under consideration (mol/m3.s), D is the diffusivity of the species (m2/s), and u is 

velocity vector (m/s).  Physical properties of water were used as it constitutes bulk of the 

growth medium.  The flow properties (i.e., viscosity and density) of the nutrient stream 

depend on the properties of the bulk fluid.  Since the cells are present only in the porous 

scaffolds, the consumption of nutrients was defined only in the porous region, the 

reaction term was zero in the non-porous regions.   

A Michaelis-Menten rate law was used for both oxygen and glucose consumption 

based on the reaction rates reported in the literature (Alpert et al. 2002b; Fogler 2006b; 

Motterlini et al. 1998b; Sengers et al. 2005b).  The rate law is given by the expression 

Am

Am
A ck

cv
r

+
=−        (4.2) 

where rA is the reaction rate, vm is the maximum reaction rate, and km is the Michaelis 

constant.  For oxygen cA was replaced by c1 the concentration of oxygen.  In the case of 

glucose, cA is replaced by c2 the concentration of glucose.  Both the rate laws were 

defined in the COMSOL, enabling the simultaneous visualization of both the oxygen and 

glucose profiles within the porous structure. 
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4.2.4. Determination of Michaelis-Menten parameters from Literature 

Based on the reaction rates reported in the literature for cells cultured on tissue 

culture surface plastic (Alpert et al. 2002b; Fogler 2006b; Motterlini et al. 1998b; Sengers 

et al. 2005b), the km and vm values were obtained for three cell types.  The kinetic 

parameters for oxygen and glucose consumption in chondrocytes reported by Sengers et 

al was used (Sengers et al. 2005a).  For smooth muscle cells, the oxygen kinetic 

parameters were calculated from the partial pressure vs time plot reported by Motterlini 

et al (Motterlini et al. 1998b).  Partial pressure of oxygen with respect to time was 

converted to concentration using Henrys law constant at 37°C and 1 atm.  Then, Hanes-

Woolf plot was developed to determine km and vm values.  The kinetic parameters 

reported by Alpert et al data was used (Alpert et al. 2002a) for glucose consumption in 

smooth muscle cells.  For hepatocytes the kinetic parameters of oxygen were calculated 

from the partial pressure vs time reported by Balis et al. (Balis et al. 1999).  Table 4.1 

shows the kinetic parameters calculated for the three cell types at 1.20×1012 cells/m3. 

Table 4.1.  Kinetic parameters for different cell types.  

Cell type Oxygen Glucose Inlet concentrations 

Km 
(mol/m3) 

Vm 

(µmol/m3.s) 
Km 

(mol/m3) 
Vm 

(µmol/m3.s) 
Oxygen 
(mol/m3) 

Glucose 
(mol/m3) 

Chondrocytes 6.0×10-3 2.47 0.35 45.1 0.205 5.1 

SMCs 0.205 31.6 0.93 48.6 0.199 5.5 

Hepatocytes 0.0263 41.1 - - 0.214 - 
 

The concentration of oxygen and glucose at the inlet is given as: 

inletii cc ,0=          (4.3) 

The initial concentration of oxygen in the growth medium was determined using 
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the Henry’s law constant at 37°C for each cell type.  Initial concentrations of glucose 

were based on the growth media formulations used for each cell type.  Mass transport at 

the outlet was assumed to be dominated by convection with negligible contribution from 

diffusion i.e.,  

i An c u R⋅ =          (4.4) 

At all other boundaries, insulating conditions were specified as  

0)( =+∇−⋅ uccDn iii         (4.5) 

 

4.3. RESULTS 

4.3.1. Effect of Inlet and Outlet shape on pressure drop and shear stress   

Assessment of shear stresses developed within the porous structures in Design 1 

showed an increase in shear stress at the inlet and the outlet locations.  In addition, while 

performing experiments in circular reactors, it was observed that the porous structures 

were compressed at the inlet and the flow traveled over the top of the porous structures 

and along the walls with some infiltration into the porous structure  

Based on these observations, the circular reactor was reconfigured by placing the 

inlets and outlets away from the porous structures.  When the pressure distribution across 

the porous region where the cells are grown was analyzed (Figure 4.2), Design 7 showed 

significant pressure drop across the reactor, probably due to the sudden expansion at the 

inlet and sudden reduction at the outlet.  Design 3 operated at a higher pressure relative to 

other designs within the porous region.  In Designs 2, 4, 5 and 6 the pressure distribution 

throughout the porous structure was uniform with high and low pressures near the 

entrance and exit respectively.  Thus, from the pressure distribution analysis, Designs 2, 
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4, 5, and 6 were considered as potential designs useful in tissue regeneration. 

Next, the shear stress distribution was analyzed in all the six designs.  These 

results showed (Figure 4.3) that the shear stress was high near the entrance and the exit 

in designs 2, 3 and 7.  In design 2, the shear stress was higher than in any other designs 

and it was higher near the entrance.  As shown in Figure 4.3, only Design 6 had uniform 

shear stress in the region where porous structure was present (indicated by the dotted 

circle).  All other designs had some region within the reactor area where shear stress 

varied.  Based on these observations, Design 6 was considered for further analysis along 

with Design 1. 
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Uniform pressure in the 
entire reactor area with 
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entire reactor area with 
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Uniform pressure in the 
entire reactor area with 
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Design 5

Design 6

Figure 4.2:  Pressure Distribution across the cross section in all the six designs 
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Design 1 Design 2 Design 3

Design 4 Design 5 Design 6

Figure 4.3: Shear Stress Distribution across the cross section in all the six designs 
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4.3.2. Effect of flow rate on pressure drop and shear stress 

Next, the pressure drop across different reactors and the shear stresses developed 

within the porous structures were assessed for different flow rates.  Table 4.2 shows the 

variation in the pressure drop and the shear stresses for chondrocytes and smooth muscle 

cells are same in Design 1 and they are only function of the flow rate.  These were based 

on Brinkman equation, without the effect of the consumption of the nutrients.  Hence, the 

pressure drop and shear stress were function of the flow rate and not of the cell types and 

their rate constants.  Nevertheless, increase in flow rate increased pressure drop and shear 

stress in both the designs.  However, Design 6 showed marginal decrease in pressure drop 

in all the flow rates.  Importantly, the shear stress levels in Design 6 were lower by an 

order of magnitude relative to Design 1 for similar flow rates.  Further shear stress levels 

were uniform in the region where porous structure was present in Design 6, unlike 

Design 1 where significantly high level of shear stresses were observed at the inlet and 

the outlet.   
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Table 4.2.  Pressure drop and shear stress within the reaction simulations at a variety of different flowrates. 85 µm Pore Size, 

120 Pores/mm2, 154 K(µm2) 

 

   Design 1 Design 6 
   Chondrocytes Smooth Muscle Cells 
Flow rate 
(mL/min) ∆P (Pa) 

Max.Shear Stress 
(dynes/cm2) ∆P (Pa) 

Max.Shear Stress 
(dynes/cm2) ∆P (Pa) 

Max.Shear Stress 
(dynes/cm2) 

x-direction y-direction x-direction y-direction x-direction y-direction 
5 276.105 0.0153 0.0174 276.105 0.0153 0.0174 212.612 3.785×10-3 7.513×10-4 
1 55.248 3.055×10-3 3.481×10-3 55.248 3.055×10-3 3.481×10-3 42.542 7.573×10-4 1.431×10-5 
0.1 5.525 3.055×10-4 3.481×10-4 5.525 3.055×10-4 3.481×10-4 4.254 7.573×10-5 1.431×10-6 
0.01 0.552 3.055×10-5 3.481×10-5 0.552 3.055×10-5 3.481×10-5 0.425 7.573×10-6 1.431×10-7 
0.001 0.055 3.055×10-6 3.481×10-6 0.055 3.055×10-6 3.481×10-6 0.042 7.573×10-7 1.431×10-8 
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4.3.3. Effect of permeability on Pressure drop and shear stresses: 

During the course of tissue remodeling, cells proliferate and synthesize matrix elements 

which are deposited in the porous structures.  These processes reduce the pore space 

available for fluid flow.  Hence the pore size decreases but the number of pores per area 

does not.  To understand the implications of these dynamic changes, simulations were 

carried out with six decreasing pore sizes (from 85 µm to 10 µm) at constant number of 

pores per unit area determined experimentally (120 pores/mm2).  These results (Table 

4.3) showed significant increase in pressure drop across the reactor with decreased pore 

size.  Comparison of results from Design 1 with Design 6 showed that pressure drop in 

Design 1 was consistently higher than Design 6.   

The shear stresses increased in a non-linear manner as the pore sizes decreased.  

However, the change was not as significant as the pressure drop.  Based on Eq.(3.11), 

shear stress is a function of void fraction, unlike pressure drop.  Since, void fraction was 

kept constant at 85% in these simulations, reduced sensitivity of shear stress to altered 

pore structure could be void fraction in shear stress.  To understand the role of void 

fraction, simulations were performed by varying the void fraction.  These results showed 

a marginal increase in shear stress with nearly 50% reduction in void fraction.   
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Table 4.3  Pressure Drop and Shear Stress within the reaction simulations for decreasing pore size in the reactors at 0.1 

mL/min. 

        Design 1 Design 6 

Pore 
Size 
(µm) 

Pores/ 
mm2 

k 
(µm2) ε 

Pressure 
Drop 
(Pa) 

Maximum Shear 
Stress (µPa) 

Outlet 
Oxygen 

Concentration 
(mol/m3) 

Pressure 
Drop 
(Pa) 

Maximum Shear 
Stress (µPa) 

Outlet 
Oxygen 

Concentration 
(mol/m3) 

x-
direction 

y-
direction 

x-
direction 

y-
direction 

85 120 154 0.85 5.525 305.5 348.1  0.084 4.254 75.73  14.31  0.07 
50 120 18.4 0.85 46.077 308.1  351.6  0.084 35.472 76.23  15.24  0.07 
37.5 120 5.82 0.85 145.606 308.3  352.0  0.084 112.114 76.29  16.80  0.07 
25 120 1.15 0.85 737.236 373.6  336.8  0.084 567.322 76.32  17.57 0.07 
17.5 120 0.276 0.85 3070.54 373.7  336.8   0.084 2363.79 76.33  17.73  0.07 
10 120 0.029 0.85 28796.7 373.7  336.8   0.084 22150 76.33 17.78  0.07 

85 120 154 0.42 5.534 302.8  344.2  
 

        
50 120 18.4 0.086 46.154 305.2  347.5          

37.5 120 5.82 0.036 145.802 305.9  348.6          
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4.3.4. Steady state concentration profile of nutrients 

To understand the nutrient distribution with consumption, simulations were 

performed with defined rate laws using both oxygen and glucose rate law data for three 

cell types namely smooth muscle cells, chondrocytes and hepatocytes.  The simulations 

were performed at the same cell density (1.2×1012 cells/m3).  These results showed that 

oxygen being the limiting reactant was consumed much faster than glucose for all cell 

types in all the reactors[Figure 4.4 and Figure 4.5].  The simulations also show that the 

oxygen consumption is higher in hepatocytes than in other two cell types.  This can be 

attributed to the fact that hepatocytes are highly metabolic in nature compared to the 

other two cell types.   

Next, we asked the question: what is threshold flow rate at which the outlet 

oxygen concentration (and glucose) reaches zero.  The simulation of concentration profile 

was started with an experimental flow rate obtained from the RTD studies(Lawrence BJ 

2008) as 5 mL/min.  This flow rate was reduced by ten folds until a minimum flow rate 

was reached were the nutrients are completely consumed by the cells.  Simulations were 

performed using flow rates ranging from 0.001 mL/min (very close to static culture) to 5 

mL/min.  From simulations, for Design 6 the theoretical oxygen limitation was (Figure 

4.4) from 0.1 to 0.01 mL/min in case of chondrocytes, 1 to 0.1 mL/min in case of smooth 

muscle cells and 5 to 1 ml/min in case of hepatocytes.   
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Figure 4.4.  Oxygen concentration profile across Design 6 at different flow rates (A) 

Chondrocytes (B) Smooth Muscle Cells (C) Hepatocytes. 
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Figure 4.5.  Glucose concentration profile across Design 6 at different flow rates (A) 

Chondrocytes (B) Smooth Muscle Cells 

 

4.3.5. Influence of residence time distribution on oxygen consumption for SMCs 

The residence time distribution analysis is independent of the metabolic reactions, 

although the total consumption of nutrients is determined by the residence time.  The 

contact time between cells and the nutrients depends on the residence time of the oxygen 

in the reactor and the residence time in turn depends on the volume of fluid distribution at 

constant flow rate.  To understand the improvements in fluid distribution in Design 1 and 

Design 6, concentration of oxygen at the outlet, Cmix, was calculated using 

∆ ∆
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where Cavg is the average oxygen concentration across the two finite elements and Vavg is 

the average velocity in the z-direction between those elements and r,θ were obtained 

using Cartesian coordinates relations 2 2r x z= + and 1( / )tan x zθ −= .  Averaging was 

necessary as the concentration of the nutrients at the exit in Design 1 was not uniform due 

to the occurrence of reaction in the porous region.  These results indicated that the 

consumption of oxygen was high in Design 6 relative to Design 1; the outlet oxygen 

concentration was 0.070 mol/min in Design 6 and 0.084 mol/min in Design 1.   

Increased consumption could be attributed to improved fluid distribution i.e., with 

reduced channeling and dead volume.  For example, presence of regions with decreased 

flow rate would reduce the replenishment of nutrients, creating a local minimum in the 

nutrient concentration.  To assess whether the outlet oxygen concentration corresponds to 

the minimum concentration in the reactor i.e., the ideal fluid flow characteristics, stream 

line plots of oxygen concentration were generated.  These results indicated that both 

Design 1 and Design 6 had a minimum point (Figure 4.6) near the exit of the reactor.  

There is a significant difference between the two designs in the minimum oxygen 

concentration and the outlet oxygen concentration: in Design1, the minimum oxygen 

concentration was 0.016 mol/min although the outlet concentration was 0.084 mol/min 

which implies that the medium has enough oxygen but not being utilized completely; in 

Design 6, the minimum oxygen concentration was 0.046 mol/min which was very close 

to the outlet oxygen concentration of 0.070 mol/min, implying better utilization of 

oxygen.  Thus the low flow regions were reduced in Design 6, if not completely 

eliminated.  This suggests a significant improvement in fluid flow although one needs to 

completely eliminate the low flow regions for generating a healthy tissue.  
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Figure 4.6.  Comparison of (A) Oxygen outlet concentration (B) shear stress distribution in Design 1 and Design 6 
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From Figure 4.6 it is clear that the concentration of the nutrients at the exit in 

Design 1 is not uniform as the reaction is taking place at that region and hence a 

difference was observed in the consumption pattern near that region due to the fluid flow. 

In case of Design 5 the exit concentration seems to be much uniform as there is no 

consumption taking place near this region. By modifying Design 1 to Design 6 (i) the 

high stress areas within the porous structure were eliminated and (ii) the low flow regions 

were reduced.  Though the minimum in Design 6 is at the boundary near the porous 

structure it was observed that the concentration of oxygen is much higher in this case 

than in Design 1 which implies that the low flow regions have been reduced if not 

completely eliminated in Design 6.  The difference between the minimum concentration 

in these low flow regions and the outlet concentration showed that there is a huge 

difference between these two.  In case of Design 1 the minimum oxygen concentration is 

0.016 mol/min where as the outlet concentration is 0.084 mol/min  which implies, the 

medium is having enough oxygen for the cells to grow but this is not being uitilized 

completely. Whereas in Design 6 the outlet oxygen concentration (0.070 mol/min) and 

the minimum concentration (0.046 mol/min) are comparable which implies that oxygen is 

being consumed to the maximum extent.  These low flow regions are dependent on the 

residence time distribution within the reactor.  Hence, one needs to have a thorough 

understanding of this to completely eliminate the low flow regions and thus generate a 

healthy tissue. 
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4.3.6 Effect of varying cell density on oxygen consumption 

During tissue regeneration, cells grow and populate the porous structure.  This 

increase in cell number could affect the fluid flow requirement.  To understand the effect 

of increasing cell number on nutrient consumption, simulations were performed by 

assuming one and two doublings of initial cell seeding density.  These results (Figure 

4.7) showed that concentration of oxygen drastically decreased with increasing cell 

density of smooth muscle cells at the same flow rate.  Regions with insufficient oxygen 

concentrations were observed in both reactor designs with two doublings in addition to 

the outlet concentration reaching zero, suggesting a need to increase the fluid flow rate.  

Thus dynamic changes in the cell population also affect the nutrient requirements.  

However, changes in cell number (Table 4.4) at constant permeability did not alter the 

pressure drop and shear stress at a constant flow rate.  This could be explained by the fact 

that shear stresses and pressure drop were determined by the Navier-Stokes equation and 

Brinkman equation, independent of the reaction.  Hence, change in cell number did not 

change shear stress and pressure drop.  
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Table 4.4  Effect of Cell density on Pressure Drop, Shear Stress and Outlet oxygen 

concentration at 85 µm and 25 µm pore size, 120 pores/mm2 

Design 1 Design 6 

Cell 
Multiplier 

Pore 
Size 
(µm) 

κ 
(µm2) 

Minimum 
Oxygen 

Concentration 
(mol/m3) 

Outlet 
Oxygen 

Concentrati
on (mol/m3) 

Minimum 
Oxygen 

Concentration 
(mol/m3) 

Outlet Oxygen 
Concentration 

(mol/m3) 

1× 85 154 0.0164 0.084 0.040 0.070 

2× 85 154 9.679×10-4 0.036 0.005 0.017 

4× 85 154 <0 0.006 7.605×10-5 0.001 

1× 25 1.15 0.017 0.084 0.040 0.070 

2× 25 1.15 9.677×10-4 0.036 0.005 0.017 

4× 25 1.15 <0 0.006 7.794×10-5 0.001 
 

A B C

 

Figure 4.7.  Effect of Cell density on oxygen consumption (A) ρ =1.2×1012 cells/m3 (B) 

ρ =2.4×1012 cells/m3 (C) ρ =4.8×1012 cells/m3 

 

4.4. DISCUSSION 

This study focused on understanding the fluid distribution with consumption in a 

flow-through bioreactor system useful in generating large pieces of high quality tissues.  

In a recent report from our laboratory, the effect of inlet and outlet locations on fluid 
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distribution was demonstrated (Lawrence et al. 2008).  These results showed that 

presence of inlet and outlet of the reactor directly on top of the porous structure 

compressed the porous structure.  Further, simulation results confirmed a significant 

increase in shear stresses at the inlet and the outlet of the reactor while performing 

experiments and in simulation results.  Since cells respond to hydrodynamic stress by 

remodeling their surrounding ECM and change the tissue structure and composition to 

meet the functional demands (Gooch et al. 2001; Huang et al. 2005a; Waters et al. 2006), 

it is important to have uniform shear stress distribution in the entire porous structure.  To 

address the uneven shear stress distribution, the reactor was reconfigured by altering the 

inlet and outlet of the reactor was investigating.  Extensions were incorporated to the 

design by moving the inlet and outlet away from the porous structure region.  Design 6 

with circular inlet and outlet shape produced uniform shear stress in the porous region.   

The pressure drop in the new design was less relative to the previous design 

(Design 1).  Previously, experimentally measured pressure drop has been reported for 

Design 1.  However, the experimental pressure drop varied from 7-9 mmHg (0.930 – 1.20 

kPa) which is higher than the simulated value (0.570 kPa) at 5 mL/min flowrate.  

Nevertheless, these results validated the utility of the computational fluid dynamic 

simulation.  Hence, the effect of nutrient consumption for three different cell types was 

effectively integrated into the simulations in the next step.   

A number of different cell types have been studied under flow conditions in 

bioreactors to regenerate various tissues including bladder, cartilage, blood vessels, skin, 

and bone (Botchwey et al. 2003; Hoerstrup et al. 2000; Shito et al. 2001).  These 

structures are located at various anatomical locations with variations in the blood flow 
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rate.  However, there is no comparison of physiological function to metabolic demand 

which determines the necessary minimum flow rates for each cell type.  As such, three 

different cell types were analyzed via simulation using the rate constants data from 

literature.  These results showed different minimum flow requirements before reaching 

the nutrient limiting conditions.  Chondrocytes are the cells primarily responsible for 

maintaining cartilage, an avascular tissue whose function is to provide cushioning and 

lubrication at joints.  Smooth muscle cells expand and contract to ensure involuntary 

movement within the body.  Hepatocytes form the metabolic hub of the body and there is 

significant blood circulation.  Chondrocytes are far from the blood supply while smooth 

muscle cells are near the blood stream.  The simulation data confirmed that chondrocytes 

consumed oxygen and glucose slower than smooth muscle cells, and that the minimum 

flow rate required for smooth muscle cells is an order of magnitude higher than for 

chondrocytes.  Hepatocytes being highly metabolic consumed oxygen and glucose faster 

than chondrocytes and smooth muscle cells.   

The reconfigured reactor showed improvement in nutrient distribution with 

consumption.  Local minimum was nearer to the outlet concentration.  However, these 

simulations are based on the bulk phase fluid flow by considering diffusivity in water and 

indicate only the macroscopic gradient.  Hence, they do not account for the transport 

across the cell membrane.  Evaluating the microscopic concentration gradient at the cell 

wall necessary for oxygen to freely diffuse across the cell wall at a specific rate of 

diffusion as established by Fick’s first law is necessary.  Importantly, rate constants were 

obtained from literature which is based on either two-dimensional cultures or cells 

cultured on gels (Alpert et al. 2002a; Balis et al. 1999; Motterlini et al. 1998a; Sengers et 
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al. 2005a).  However, recent developments in tissue regeneration have demonstrated that 

cell growth kinetics in three-dimensional cultures is different than two-dimensional 

cultures (Cukierman et al. 2001; Stephens et al. 2007).  Hence, to improve the simulation, 

one has to assess the glucose and oxygen consumption in three-dimensional cell cultures 

on substrates under investigation.  Further, experimental validation in presence of cells to 

determine whether those minimum flow rates are sufficient to ensure nutrient distribution 

is necessary.  In addition, one has to determine the effect of flow rate on the quality of the 

regenerated tissue.  Evaluating the microscopic concentration gradient at the cell wall is 

necessary for oxygen to freely diffuse across the cell wall.   

Results also showed a need for changing the flow rate or inlet pressure when 

tissue regeneration occurs either to ensure due to change in cell number or due to 

decreased permeability.  Thus, one has to consider these factors during the regeneration 

process using flow-through reactor.  Since flow rate is directly coupled to the shear stress 

cells would experience, one has to assess the utility of the flow-through configuration in 

tissue regeneration.  Nevertheless, one of the limitations to the current study is that 

change in permeability, void fraction, and rate of oxygen consumption are treated as 

completely independent phenomena.  However, these are interdependent factors which 

dynamically change during tissue regeneration.  Therefore, future work should focus on 

providing a better understanding of the microscale phenomena that occur during tissue 

regeneration in order to better couple the changes in reaction rate to changes in the 

porous structure as cells colonize the scaffold material.   

In summary, the new design decreased (i) non-uniformity in hydrodynamic stress 

within the porous structure and (ii) non-uniform nutrient distribution.  One has to 
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optimize the fluid flow rate based on the type of cell to be colonized.  Further, flow rate 

and pressure drop have to be altered during the regeneration process to ensure uniform 

nutrient distribution without limitation.   
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CHAPTER V 
 
 

CONCLUSION AND RECOMMENDATIONS 

5.1 CONCLUSIONS 

This study utilized a circular parallel plate reactor and evaluated the design 

requirements for regenerating tissues with high aspect ratio (100 mm diameter to 2 mm 

thick).  The reactor system used has distinct advantages for regenerating large clinically 

transplantable tissues such as cartilage, bladder and skin; scaffolds can have very large 

surface area to volume ratios with very small thickness.  Conclusions from these studies 

are summarize below according to the two specific aims 

Specific aim 1:  Characterize the flow dynamics of a circular bioreactor containing 

porous structures. 

1. To understand the flow dynamics within the bioreactor, transient simulations were 

performed using CFX 11 (ANSYS Inc, Canonsburg, PA) and three different inlet and 

outlet locations placed directly on top of the porous structure.  Analysis of the 

residence time distribution (RTD) showed that the inlet and outlet locations affect the 

fluid distribution in terms of channeling and dead volume.   

2. The RTD analyses were experimentally validated using a bioreactor configuration and 

porous structure formed using chitosan solution and controlled rate freezing and 

lyophilization technique.  These results confirmed the RTD results obtained from 

simulation results. 
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3. Experimental results showed that presence of inlet and outlet of the reactor directly 

on top of the porous structure compressed the porous structure.  Analysis of fluid 

distribution in presence of the porous structure modeled using Brinkman equation 

was also performed in COMSOL software.  Assessment of shear stresses developed 

within the porous structures showed an increase in shear stress at the inlet and the 

outlet locations in circular reactors.   

4. The experimentally measured pressure drop varied from 7-9 mmHg (0.930 – 1.20 

kPa) for circular reactors which is slightly higher than the simulated value (0.570 

kPa) at 5 mL/min flowrate.  This slight increase from simulation results could be 

attributed to:  a) a slightly thicker porous structure than the reactor height in order to 

anchor the porous structure to the reactor, leading to compression of the 

structure/pores and increased pressure drop; b) compression of the scaffold due to 

fluid force, leading to increased pressure drop.  These results validated the utility of 

the computational fluid dynamic simulation.   

5. To mimic the tissue regeneration process, simulations were performed by decreasing 

the pore size at constant number of pores.  These results showed significant increase 

in the pressure drop across the porous structure with decreased pore size (inversely 

proportional to 1/κ as predicted by Brinkman equation).  The exponential increase in 

pressure drop as pore sizes shrink indicates that liquid flow through a porous scaffold 

will decrease and possibly stop unless flow system is adjusted to provide large 

pressure gradients.  The shear stresses increased in a nonlinear manner as the pore 

size decreased.   
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Specific aim 2:  Understand the consumption patterns in the bioreactor and the effect 

of residence time distribution on the consumption patterns 

1. To address the uneven shear stress distribution, circular reactor was reconfigured by 

altering the inlet and outlet of the reactor with six different designs.  Extensions were 

incorporated to the design by moving the inlet and outlet away from the porous 

structure region.  From the shear stress distribution and pressure drop analyses, one 

reactor (Design 6) with semicircular entry and exit design showed uniform shear 

stress distribution in the absence of porous structures.   

2. To understand the nutrient distribution with consumption, simulations were 

performed using convective diffusion equation in COMSOL Multiphysics software.  

The effect of oxygen and glucose consumption was effectively integrated into the 

simulations using Michaelis-Menten rate law with rate constants obtained from 

literature.  The simulation results indicated that the nutrients flow rate requirements 

for the cells to grow varied for different cell types; the minimum flow rate required 

for smooth muscle cells was an order of magnitude higher than for chondrocytes.  

Hepatocytes consumed oxygen and glucose faster than other two cell types. 

3. Comparison of the outlet oxygen concentration with the minimum oxygen 

concentration also suggested improved nutrient distribution in reconfigured circular 

reactor.  The outlet oxygen consumption was 0.084 mol/min and 0.070 mol/min in the 

old and new designs respectively were as the minimum oxygen concentration was 

0.0164 mol/min and 0.046 mol/min.   

4. During tissue regeneration, cells grow and populate the porous structure.  To 

understand the implications of change in cell number on fluid flow rate, simulations 
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were performed using one and two doublings of initial cell seeding density.  These 

results indicated presence of regions with insufficient oxygen concentration at high 

cell density, in addition to the outlet concentration reaching zero, suggesting a need to 

increase the fluid flow rate. 

 

5.2 RECOMMENDATIONS  

1. The simulation studies treated porous structures as rigid porous beds, without 

incorporating the elastic properties.  However, the porous structures are elastic 

materials.  Hence, to improve the simulations one has to incorporate changes in the 

porous structures due to fluid flow, using elastic properties.   

2. In this study, change in permeability, void fraction, and rate of oxygen consumption 

are treated as completely independent phenomena.  However, these are 

interdependent factors which dynamically change during tissue regeneration.  

Therefore, to better describe the changing pore size while the tissue is growing, one 

has to do repeated measurements of cell density and permeability using micro 

computer tomography at hydrated conditions.  These results have to be integrated into 

the simulation studies. 

3. The kinetic parameter km and vm taken from the literature are based on either tissue 

culture plastic surfaces or on hydrogels which have different mechanical and physical 

properties compared to the porous structures.  Recent developments in tissue 

regeneration have demonstrated that cell growth kinetics in three-dimensional 

cultures is different than two-dimensional cultures.  Thus, to improve the predictions 
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of the simulation results, one has to incorporate the kinetic data obtained by culturing 

different cells on the three dimensional porous matrices.  

4. Simulation studies showed that reconfigured bioreactor allowed uniform flow 

distribution (i.e., shear stress) in the entire porous structure.  Further minimum flow 

rates to ensure nutrient distributions were also achieved in three cell types.  However, 

experimental validation is necessary in presence of cells to determine whether those 

minimum flow rates are sufficient to ensure nutrient distribution.  One has to measure 

cell viability, particularly from regions corresponding to the low oxygen 

concentration as determined by the simulation results. 

5. Increased flow rate increases the shear stress in the microenvironment which could 

wash away de novo synthesized ECM components or alter cellular responses 

deleteriously.  These changes could lead to poor quality of the regenerated tissue.  

Hence, one has to determine the effect of flow rate on the quality of the regenerated 

tissue.   

6. Simulations for nutrient consumption were performed on steady state preset fluid 

distribution using Brinkman equation.  Further, only rate kinetic data was used 

without stoichiometric equation which considers the phase changes in the metabolic 

reaction.  For example, carbon dioxide produced in the reaction may not stay 

completely in the liquid phase.  These changes would affect the density and the 

viscosity of the medium.  To understand the implications of these changes on fluid 

distribution, performing simulation of flow dynamics and nutrient consumption 

patterns simultaneously is necessary.   
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APPENDICES  

 

 

APPENDIX A:   CFX Manual 

This is a modified version of “building and running a CFX model” from Benjamin J. 

Lawrence.  

A.1. Creating Geometry: 

1. Start > All programs >Select ANSYS Workbench. 

2. From the New section, Click on Empty project. Project page will appear containing 

unsaved project. 

3. Go to File > Save and save the project as DiscReactor.wbdb in a new directory. 

(Make sure to create a new working directory. The directory should not be located on 

desktop or contain spaces.) 

4. At the left side of the project page, Click on New geometry. This will open up a 

designer modeler page. In the pop up window select millimeters as the desired units. 

The designer Modeler window has four main areas as show below: 
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Figure A.1: Outline of the CFX designer modeler window. 

 

5. Select the ZX plane in the Tree View (Figure A 1) on which the sketch is based.  

6. Sketching> Settings>Grid> turn on 2D & Snap. 

7. Major grid spacing: 20 mm 

8. Minor-Steps per each major: 10 

9. Sketching> draw> circle 

10. Create a circle of 100 mm diameter. 

11. Sketching>dimension>Click on diameter. Now, click on the circle and then 

anywhere inside the circle. The diameter of the circle is labeled as D1, this doesn’t 

affect the design, and it’s just to indicate the dimensions. In modeling adjust D1: 

100mm press Enter in the keyboard to change the D1 value. 

Model 
View 

Tree View 

Details View 

Menu and Toolbar 
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12. Click on Extrude from the 3D feature toolbar. In the Details View which is to the 

bottom left of the window, change the depth to 2 mm. click on generate button 

(which is to the left of the Extrude button in the 3D Feature toolbar.)to extrude the 

operation.( other way of extruding is to right click on the Extrude1 in Tree View and 

click on Generate) 

13. To the left side, in the Tree View click on the plus sign next to 1 part, 1 body. 

Position the cursor on Solid. Now, right click  and select hide body. 

14. Select ZX Plane in the tree view, create a new sketch by click on the new sketch 

button (this new sketch button is to the left of the extrude button in the 3D feature 

toolbar). 

15. Create a circle with center at x = 24 mm, z = 28 mm from the origin. The diameter of 

the circle is 6 mm. set the diameter as done before. Click Extrude button in the 3D 

feature toolbar. 

16. Click on Extrude2 in the tree view, at the bottom left corner we can see Details 

View, Select Base Object and change to Sketch2, change the depth to 10 mm.Click 

on directions and select Reverse. Click on generate button to extrude the operation 

17.  Similarly, select ZX plane again, select new sketch and draw a circle with the 

center at x = -28 mm and z = -28 mm. Adjust the diameter of the circle to 6 mm. 

Click Extrude. Click on Extrude3 in the Tree View, to the bottom left corner select 

Details View, Base Object> Sketch3  set the depth 10mm, change the direction to 

Normal and click on generate. 

18. Click on the plus sign beside the (1 part, 1 Body)> Solid> Show Body. 

19. The geometry is now complete. Click on File> Save.(save the file as DiscReactor) 
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A.2. Generating CFX Mesh: 

1. On the ANSYS Workbench window now we can see two tabs DiscReactor 

(Project), DiscReactor (DesignerModeler). Click on the DiscReactor (Project) and 

go to the project page, to the left side of this page now we can see a new entry called 

as Generate CFX Mesh. Click on this. 

2. A new tab will be opened as CFXMesh; this will look somewhat similar to the 

designer modeler. But, if we see the tree view to the top left side we would feel the 

difference between designer modeler and CFX Mesh. 

3. Set up the 2D Regions. Right click  over Regions in Tree View. Select Insert> 

Composite 2D Region. A new object, composite 2D Region1 will be inserted under 

regions in Tree View. In Details View, We can see two buttons next to the location, 

Apply and Cancel. Click on the circular face that is extruded normal to the ZX plane. 

Now click Apply . Right click  on the composite 2D region1 in the Tree View and select 

Rename. Name the region as inlet. 

4. Similarly create another Composite 2D region for the circular face that is extruded 

reverse to the ZX plane and name it as outlet. 

5. The remaining faces will be automatically assigned to the 2D region names as 

Default 2D Region.  

6. Click on Mesh>Spacing>Default Body Spacing > In the Details View change 

Maximum Spacing: 1 and press Enter in the keyboard to see the change. Select 

Inflation  and change the value to 1.2 

7. Leave the remaining settings as default. 
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8. In the toolbar Click on Go> Generate All surface Meshes. After all the surface 

meshes are created. Click on Go> generate Volume Mesh. 

9. Click on Options in Tree View change the name of the file from unnamed.gtm to 

DiscReactor.gtm. Go to File > Save. 

10. The mesh is now complete(Figure A.2 and Figure A.3). 

 

Figure A.2: Snapshot of the reactor mesh in the CFX Mesh. The Maximum body spacing 

is 1 mm, Angular resolution is 30°, and Minimum edge length is 0.265 mm and 

maximum edge length is 5.3 mm. 
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Figure A.3: Snapshot of the reactor wire mesh. 

 

11. Go back to the project window and select File> Save to save the CFX-Mesh database 

as DiscReactor.cmdb in the same directory as the other project files. 

12. Now, we can see three tabs at the top of the ANSYS Workbench: DiscReactor 

[Project] , DiscReactor [DesignerModeler] and DiscReactor [CFXMesh]. 

13. In the project window Select File> Save all and then Exit. 

1.3.  Creating boundary conditions in CFX Pre: 

1. Click on Open Simulation file. Select the DiscReactor.gtm file and then Click 

Open. 
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2. Click on Materials tab, select Water and then Click on the Duplicate button( it will 

be similar to the copy button that we see in MS Word) 

3. Click on Physics tab, Define the Simulation Type as Steady State and Click OK . 

4. On the top in the toolbar click on       icon to create a domain. A window pops up. 

Name the domain(say Domain1) and click OK. 

5. In the Physics tab we can see Domain in the Tree View, click on it. A window pops 

up. Click General Options> Fluid List> Choose Water and Tracer. Click on Fluid 

Models> Check Homogeneous Model for both Multiphase and Heat transfer Model. 

Leave the rest as default values. Click OK. 

 

1.3.1. Inlet boundary condition: 

1. Click on      icon in the toolbar to Create inlet Boundary condition. 

Name the Boundary as Inlet and Click OK. A Inlet boundary conditions window will pop 

up. 

2. In Basic Settings tab > Select Boundary type > Inlet and Location> Inlet.  

3. In Boundary Details tab> Flow Regime>subsonic. Mass and momentum> Select 

Bulk mass flow rate (set the mass flow rate as 0.0026 kg/s). Leave the rest as default. 

4. In Fluid values tab > click on Tracer volume fraction> set automatic with value as 0 

and water volume fraction> set automatic with value as 1. Click OK. 
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1.3.2. Outlet boundary condition: 

1. Click on      icon in the toolbar to Create outlet Boundary condition. A window 

will pop up. Name the boundary as Outlet and Click OK.A outlet boundary conditions 

window will pop up. 

2. In Basic Settings tab > select Boundary type> Outlet and Location > Outlet. 

3. In Boundary Details tab> Flow Regime> Subsonic. Mass and momentum> bulk 

mass flow rate (set the mass flow rate to 0.0026 kg/s). Click OK. 

 

1.3.3. Wall boundary condition: 

1. Click on      icon in the toolbar to Create Boundary condition. Name the 

boundary as wall. Click OK. A Wall Boundary conditions window will pop up. 

2. In Basic Settings tab> Boundary type> Wall  and  select  location>Default 

Boundary conditions. 

3. In Boundary Details tab > Select No Slip, Smooth wall. Click OK. 

 

1.3.4. Global Initialization:  

1. Click on icon in the toolbar to do Global Initialization. 

2. In Global Settings tab> Turn on Turbulent Eddy Dissipation. Leave the rest as 

defaults. 

3. In Fluid Settings tab > Select Tracer Volume Fraction as 0 and Select Water 

Volume Fraction as 1. 

4. Leave the rest as defaults( i.e.; Solver Control, Results) 

t=0 
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5. Go to File > Click on Write Solver File. Add a file name as “DiscReactor.def” and 

Click OK.  Solver manager window will pop up. Click OK and start the run.(make 

sure that the DiscReactor.def file is loaded in the Solver Manager before running the 

solver) 

6. After the solver runs the simulations successfully the results file is saved in the 

working directory with .res extension.( the file name would probably be 

DiscReactor_001.res) 

 

A.4. Modifying the Simulation for Transient Flow: 

1. In CFX Pre, go to File> Open> DiscReactor.def. File > Save As> 

DiscReactor_trans.def 

2. Change Simulation type > Basic Settings> Options> Transient. 

3. Set the time duration  as 20 s. number of time steps as 12 and time duration 

between each time step as 1 s. 

4. Physics tab > In Inlet boundary Conditions > Change Volume fraction of tracer 

as 1 and Volume fraction of water as 0. 

5. Global Initialization > Fluid Settings> Change the volume fractions of water and 

tracer as automatic. 

6. Physics tab> Results > Output Control> Transient Results> Create Transient 

Results File. Select time interval as 1sec. (this will allow us to record the data for 

each time step) 

7. Go to File > write solver file. Add file name as DiscReactor_trans.def , Click OK. 

 



96 

A.5. Write a Solver file:  

1. Open the CFX Solver Browse DiscReactor_trans.def file  

2. Initial Values file > Browse the Steady State results file from the working directory 

3. Click OK and start the Run. 

4. The Transient results file is saved in the working directory as 

DiscReactor_trans_001.res 

 

A.6. Posting the Results in CFX Post: 

1. File > Load Results 

2. In the toolbar search for   icon. Click on it to “create a line”. To the right of this 

icon there is “create a plane” icon. Click on it to create a plane. In the same row we 

can see icons like “contour plot”, “streamlines” et al. 

3. After clicking on “create a plane” icon, a window will pop up. Name the plane (say 

Plane1) and Click OK. Create a ZX plane near the exit at y=-9mm distance. 

4. To create a contour plot. Click on Contour plot icon in the toolbar. Then Select the 

domain as Domain1. Select the plane as Plane1. Select the variable for which a 

contour plot is to be drawn (say tracer.volumefraction). In the toolbar search for an 

icon that looks like a “clock”. Click on it. A window will pop up with 20 time steps, 

to see the contour plot for different time steps click on a particular time step and then 

click OK. We can see the colors changing in the Model view for each time step.  

5. Go to File> Export. Name the file (say DiscReactor_20.csv for 20th time step) Select 

Plane1. Select the variables (say tracer.superficial velocity, tracer.volumefraction). 

Click OK. 
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6. A .csv file will be created and saved in the working directory. Go to the working 

directory and click on this file to see the results in MS Excel. In order to do any 

modifications and further calculations save the file using “Save As” and Save the .csv 

file as .xls file) 

7. Do the same for the rest of the time steps to export the data for each time step. 

 

A.7. Taking Pictures: 

To take pictures in CFX ( In  CFX Pre / CFX Post). 

1. Go to File> Print . 

2. Select Format – JPEG 

3. File – Click on the browse button and select the directory in which u want to save 

this image and then give the file name and save.  

4. To print the image on a paper, check on “use white backgkground”. 
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APPENDIX B.  DETERMINATION OF RTD FOR A CIRCULAR REACTOR 
USING THE CFX SIMULATION (SAMPLE CALCULATIONS) 

 

B.1.  Introduction 

 CFX is a commercial Computational Fluid Dynamics (CFD) program used to 

simulate fluid flow in a wide variety of applications. It allows engineers to test systems in 

a virtual environment. It is used by companies around the world in a wide range of 

industries including aerospace, chemical processing, power generation, automotive, oil 

and gas, heating, ventilation and air conditioning, and many others to improve processes, 

solve performance issues and vastly reduce product time to market. 

The six steps that are to be followed to do simulations in CFX are: 

1. Creating a geometry in CAD Mesh 

2. Meshing the geometry in Designer Modular 

3. Creating the boundary conditions in CFX Pre 

4. Solving for the flow in CFX Solver 

5. Posting the results in the CFX Post 

6. Exporting the data from CFX Post to Excel sheet for further calculations. 

 

B.2. DESIGNING OF A CIRCULAR REACTOR: 

Three reactors have been designed in CFX.  APPENDIX2 explains in detail 

about the designing of the circular reactor in CFX.  For both the cases, the axis is 

considered at the center of the circular region where the cells grow on the porous 

structure. . In Case1, the reactor has the inlet to the center and outlet to the side. The 

outlet with a diameter of 6mm is in the negative ZX direction and is extruded to a length 
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of 10mm in the negative Y direction.  In Case2, the reactor has both the inlet and outlet to 

the sides. The inlet with a diameter of 6 mm is in the negative ZX direction and is 

extruded to a length of 10 mm in the positive Y direction, whereas, the outlet with a 

diameter of 6mm is in the positive ZX direction and is extruded to a length of 10 mm in 

the negative Y direction Case 3 is same as Case 2 except for the fact that both the inlet 

and outlet are extruded on the same side in the positive Y direction.  Figure1(Chapter 3)  

Shows the schematics of circular reactor with different inlet and outlet positions 

 

B.2.1. Calculation of RTD function: 

The RTD is obtained for circular reactor by applying a step change in the 

concentration of a tracer flowing into the reactor (Co) and evaluating the temporal mixing 

cup tracer concentration at the reactor outlet (Cmix).Since, the direction of flow changes in 

the circular reactor, concentration and velocity both vary with r and θ. At the outlet, 

variation in velocity and trace volume fraction with respect to x, y and z co-ordinates are 

obtained from the simulations done in CFX for each time step. From these values we 

need to find out r, θ, concentration.  

Since, the reactor is based on the ZX plane, 22 zxr +=  and ( )z
x1tan−=θ  

�������������������������� �������/��3� =
������������ ������������ �������������������3 ��3	 
 × ��������������× 1000���/�����

������������������ ��������ℎ�� ���� ��ℎ�� ������������ ���/�������  

 Calculations of r, θ, concentration are show below for some data points, these data 

points correspond to the 20th second simulation: (Case2): 
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Table B1. Output Results from CFX for a Time point  

X [m] Y [m] Z [m] tracer. Superficial Velocity  tracer Volume 
Fraction 

   [m/s]  
2.442×10-2 -9.00×10-3 2.526×10-2 7.930×10-2 1.000 
2.467×10-2 -9.00×10-3 2.506×10-2 7.708×10-2 1.000 
2.353×10-2 -9.00×10-3 2.504×10-2 7.567×10-2 1.000 
2.353×10-2 -9.00×10-3 2.524×10-2 7.811×10-2 1.000 
2.255×10-2 -9.00×10-3 2.558×10-2 7.573×10-2 1.000 
2.24310-2 -9.00×10-3 2.545×10-2 7.428×10-2 1.000 

2.233×10-2 -9.00×10-3 2.552×10-2 7.439×10-2 1.000 
2.681×10-2 -9.00×10-3 2.861×10-2 8.735×10-2 1.000 
2.692×10-2 -9.00×10-3 2.866×10-2 8.609×10-2 1.000 
2.694×10-2 -9.00×10-3 2.854×10-2 8.597×10-2 1.000 
2.160×10-2 -9.00×10-3 2.960×10-2 8.121×10-2 1.000 
2.159×10-2 -9.00×10-3 2.963×10-2 7.991×10-2 1.000 
2.165×10-2 -9.00×10-3 2.973×10-2 8.016×10-2 1.000 
2.240×10-2 -9.00×10-3 3.053×10-2 8.275×10-2 1.000 
2.240×10-2 -9.00×10-3 3.043×10-2 8.361×10-2 1.000 
2.231×10-2 -9.00×10-3 3.047×10-2 8.251×10-2 1.000 
2.463×10-2 -9.00×10-3 3.093×10-2 8.793×10-2 1.000 
2.453×10-2 -9.00×10-3 3.083×10-2 8.893×10-2 1.000 
2.452×10-2 -9.00×10-3 3.095×10-2 8.774×10-2 1.000 
2.558×10-2 -9.00×10-3 3.041×10-2 8.979×10-2 1.000 
 

These above values are the data that we got from the simulations done in CFX.  

The X, Y, Z co-ordinates are with respect to the axes to the center of the disc. But, we 

need the distance from the center of the outlet tube.  
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Figure B.1: Shifting the ZX axis to the center of the outlet from the center of the circular 

reactor. 

 

Figure B.1 shows that the center of the outlet tube is at a distance of x = 24mm 

and z = 28mm from the center of the circular region were the cells grow. Thus, to get the 

distance of a point in the outlet with respect to the center of the outlet the X, Z values are 

to be subtracted from 0.024, 0.028 respectively to get x, z in meters. For example, 

consider the first point, 

 X = 0.02442 m and Z = 0.02526 m then x = 0.024 - 0.02442 = -0.00042 and z = 

0.028-0.02526 = 0.00274. r, θ and concentration are calculated from the formulas show 

above. 

 
 
 
 
 
                                             
z 
       x 

Z 

X 
28mm

 

24mm 

z = 0.028-Z 
x = 0.024-X 
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Table B2.  Conversion into Cylindrical coordinates 

x(m) z(m) R θ(radians) dr dθ 
-4.200×10-4 2.740×10-3 2.770×10-3 -1.518×10-1     

-5.700×10-4 2.940×10-3 2.990×10-3 -1.929×10-1 2.200×10-4 4.104×10-2 

4.700×10-4 2.960×10-3 3.000×10-3 1.582×10-1 0.000 3.510×10-1 

4.700×10-4 2.760×10-3 2.800×10-3 1.698×10-1 2.000E-04 1.164×10-2 

1.550×10-3 2.420×10-3 2.880×10-3 5.693×10-1 8.000×10-5 3.995×10-1 

1.570×10-3 2.550×10-3 3.000×10-3 5.528×10-1 1.200×10-4 1.653×10-2 

1.670×10-3 2.480×10-3 2.990×10-3 5.934×10-1 0.000 4.061×10-2 

-2.810×10-3 -6.100×10-3 2.870×10-3 -1.785 1.200×10-4 2.379 

-2.920×10-3 -6.600×10-3 2.990×10-3 -1.794 1.200×10-4 8.740×10-3 

-2.940×10-3 -5.400×10-4 2.990×10-3 -1.753 0.000 4.107×10-2 

2.400×10-3 -1.600×10-3 2.880×10-3 2.159 1.100×10-4 3.912 

2.510×10-3 -1.630×10-3 2.990×10-3 2.148 1.100×10-4 1.085×10-2 

2.450×10-3 -1.730×10-3 3.000×10-3 2.187 0.000 3.863×10-2 

1.600×10-3 -2.530×10-3 3.000×10-3 2.579 0.000 3.924×10-1 

1.600×10-3 -2.430×10-3 2.910×10-3 2.559 8.000 1.963×10-2 

1.690×10-3 -2.470×10-3 2.990×10-3 2.541 8.000 1.849×10-2 

-6.300×10-4 -2.930×10-3 2.990×10-3 -2.929 0.000 5.470 

-5.300×10-4 -2.830×10-3 2.880×10-3 -2.958 1.200 2.914×10-2 

-5.200×10-4 -2.950×10-3 3.000×10-3 -2.967 1.200 8.550×10-3 

-1.580×10-3 -2.410×10-3 2.880×10-3 -2.562 1.200 4.049×10-1 
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Table B3.  Calculation of Concentration at each time point 

Conc 
(mol/m3) 

c*v*r avg(cvr)  v*r avg(vr) cvrdrd θ vrdrd θ 

2.174×10-4 4.780   2.200×10-4       

2.174×10-4 5.017 4.899 2.300×10-4 2.300×10-4 4.000×10-5 1.000×10-5 

2.174×10-4 4.928 4.973 2.300×10-4 2.300×10-4 0.000 1.000×10-5 

2.174×10-4 4.750 4.839 2.200×10-4 2.200×10-4 1.000×10-5 1.000×10-5 

2.174×10-4 4.735 4.742 2.200×10-4 2.200×10-4 1.500×10-4 1.000×10-5 

2.174×10-4 4.837 4.786 2.200×10-4 2.200×10-4 1.000×10-5 1.000×10-5 

2.174×10-4 4.841 4.839 2.200×10-4 2.200×10-4 0.000 1.000×10-5 

2.174×10-4 5.459 5.150 2.500×10-4 2.400×10-4 1.450×10-3 1.000×10-5 

2.174×10-4 5.605 5.532 2.600×10-4 2.500×10-4 1.000×10-5 1.000×10-5 

2.174×10-4 5.596 5.601 2.600×10-4 2.600×10-4 0.000 1.000×10-5 

2.174×10-4 5.084 5.340 2.300×10-4 2.500×10-4 2.390×10-3 1.000×10-5 

2.174×10-4 5.202 5.143 2.400×10-4 2.400×10-4 1.000×10-5 1.000×10-5 

2.174×10-4 5.219 5.211 2.400×10-4 2.400×10-4 0.000 1.000×10-5 

2.174×10-4 5.388 5.304 2.500×10-4 2.400×10-4 0.000 1.000×10-5 

2.174×10-4 5.297 5.343 2.400×10-4 2.500×10-4 1.000×10-5 1.000×10-5 

2.174×10-4 5.371 5.334 2.500×10-4 2.500×10-4 1.000E-05 1.000×10-5 

2.174×10-4 5.725 5.548 2.600×10-4 2.600×10-4 1.000E-05 1.000×10-5 

2.174×10-4 5.565 5.645 2.600×10-4 2.600×10-4 2.000E-05 1.000×10-5 

2.174×10-4 5.713 5.639 2.600×10-4 2.600×10-4 1.000E-05 1.000×10-5 

2.174×10-4 5.614 5.663 2.600×10-4 2.600×10-4 2.700E-04 1.000×10-5 

 

As, the flow of the fluid is radial in the reactor, Cmix for each time step would be: 

∫ ∫

∫ ∫ ⋅

= π

π

θθ

θθθ

2

0 0

2

0 0

..).,(

..).,(),(

ddrrrV

ddrrrVrC

Cmix
R

R

 

To solve the double integral in this equation and get the Cmix values, first an 

equation for concentration and velocity are to be obtained in terms of r and θ.   



104 

There are the two ways of getting an equation for a set of data points: 

1. Graphical method. 

2. Regression. 

The graphical method was not useful as the data points that we got for a plane 

near the outlet has all the points scattered and thus, fitting these data points into a curve 

was neither advisable nor possible. Below in Figure 2 are the graphs shown for circular 

reactor with inlet and outlet to the sides:  

 

Figure B.2: (a) Variation of concentration(C) with respect to the radius(r) at the outlet of 

the reactor. (b) Variation of concentration(C) with respect to the cylindrical co-ordinate 

theta (θ) (c) Variation of tracer velocity with respect to the radius (r) (d) Variation of 

tracer velocity with respect to the cylindrical co-ordinate theta (θ). The concentration and 

velocity values plotted are end the end of 20th time step. 
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The second way of fitting these data points into an equation was regression which 

was also of not much use as the concentration and velocity values that were calculated 

using the equation that was obtained from regression were much greater than the actual 

values. The error was around more than 150% and went up to 300% for some data points. 

Thus, it’s clear that the data points cannot fit into any particular equation and this 

double integration is to be solved by doing some numerical analysis. 

Hence, to find out the outlet concentrations for each time step the Cmix equation 

was modified by applying the concept of discrete integration as follows: 

avg avg
mix

avg

C V r r
C

V r r

θ

θ

∆ ∆
=

∆ ∆
∑
∑

 

where Cmix(t) is the measured tracer concentration from the experiments at a given time 

when collecting samples at the reactor exit.  For circular reactor the simulations was run 

using 5 s time-steps until the volume fraction reached 0.99 (20 steps, 120 s).  Transient 

results were written for every 5 s ( Flow rate : 20 ml/min).   

Assuming that all the set of data points in the plane are uniform, dr and dθ is 

found by taking the difference between two consecutive points. For better accuracy, 

instead of taking just c*v*r to find out cvrdrdθ average of cvr has been taken. Thus, 

cvr.dr.dθ is found in between two consecutive data points and summation of all the 

cvrdrdθ values would give us the numerator value in the Cmix equation. The same rule has 

been applied to find out the value of denominator in the Cmix equation. Hence, by 

dividing the numerator value with the denominator value Cmix is found for each time step. 
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Table B4.  Calculation of Average Concentration 

time Cvrdrd θ Vrdrd θ Cmix 
0 0.000 1.000×10-5 5.290×10-3 

1 1.160×10-3 1.000×10-5 1.294×102 

2 3.960×10-3 1.000×10-5 4.417×102 

3 1.082×10-2 1.000×10-5 1.207×103 

4 2.469×10-2 1.000×10-5 2.756×103 

5 4.827×10-2 1.000×10-5 5.387×103 

6 8.146×10-2 1.000×10-5 9.091×103 

7 1.175×10-1 1.000×10-5 1.311×104 

8 1.442×10-1 1.000×10-5 1.610×104 

9 1.622×10-1 1.000×10-5 1.810×104 

10 1.755×10-1 1.000×10-5 1.958×104 

11 1.846×10-1 1.000×10-5 2.060×104 

12 1.901×10-1 1.000×10-5 2.122×104 

13 1.930×10-1 1.000×10-5 2.154×104 

14 1.942×10-1 1.000×10-5 2.167×104 

15 1.946×10-1 1.000×10-5 2.172×104 

16 1.947×10-1 1.000×10-5 2.173×104 

17 1.948×10-1 1.000×10-5 2.174×104 

18 1.948×10-1 1.000×10-5 2.174×104 

19 1.948×10-1 1.000×10-5 2.174×104 

20 1.948×10-1 1.000×10-5 2.174×104 

 

Once, Cmix is determined, the RTD function E(t) is determined. For a positive step 

change in the tracer concentration, E(t) is evaluated from Cmix(t) according to: 

dt

tdCmix

Co
tE

)(1
)( ⋅=  

While doing the simulations in CFX, the tracer volume fraction is given as 1  

  =>  
46

/10003/10003/31 kggmmkgmm
Co

⋅⋅
=  = 21,739.13 mol/m3 

( ) ( 1)
/

( 1)mix

C t C t
dC dt

t t

− −
=

− −
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( 1)

2avg

t t
t

− −
=  

Using the above equations dc/dt, tavg is found. Thus, substituting all these values 

in the E(t) equation we get the RTD function for disc reactor with inlet and outlet to the 

sides. 

Similarly, The RTD function has been determined for disc reactor with inlet to the 

center and outlet to the side 

 

Table B5.  The E(t) values are tabulated as below (Case2) 

Time Cmix dc/dt Tavg E 
0 5.290×10-3       

1 1.294×102 1.294×102 5.000×10-1 5.950×10-3 

2 4.417×102 3.123×102 1.500 1.437×10-2 

3 1.207×103 7.658×102 2.500 3.523×10-2 

4 2.756×103 1.548×103 3.500 7.122×10-2 

5 5.387×103 2.632×103 4.500 1.211×10-1 

6 9.091×103 3.704×103 5.500 1.704×10-1 

7 1.311×103 4.023×103 6.500 1.850×10-1 

8 1.610×103 2.982×103 7.500 1.372×10-1 

9 1.810×104 2.009×103 8.500 9.240×10-2 

10 1.958×104 1.479×103 9.500 6.801×10-2 

11 2.060×104 1.018×103 1.050×101 4.682×10-2 

12 2.122×104 6.193×102 1.150×101 2.849×10-2 

13 2.154×104 3.188×102 1.250×101 1.467×10-2 

14 2.167×104 1.312×102 1.350×101 6.040×10-3 

15 2.172×104 4.648×101 1.450×101 2.140×10-3 

16 2.173×104 1.520×101 1.550×101 7.000×10-4 

17 2.174×104 4.916 1.650×101 2.300×10-4 

18 2.174×104 1.620 1.750×101 7.000×10-5 

19 2.174×104 4.902×10-1 1.850×101 2.000×10-5 

20 2.174×104 1.528×10-1 1.950×101 1.000×10-5 
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Theoretical calculation of residence time: 

The bulk mass flow rate is 0.0026kg/s  

The volumetric flow rate is mass flow rate/density = 0026.0
)/(1

)/(0026.0
=

ltkg

skg
lt/s 

Since, the diameter and thickness of the disc are 10cm and 2mm respectively, 

The volume of the reactor is W
D

⋅
4

2π
 = π. (10)2. (0.2)/4 = 15.71 cc. =15.71*10-3 lt 

Residence time =
flowratevolumetric

ereactorVolumeofth  

Residence time = 
)/(0026.0

)(31071.15

slt

lt−×
 = 6 s 
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APPENDIX C: USING COMSOL 3.4  

This is a quick manual for learning COMSOL 3.4 Chemical Engineering Module. 

C.1. Momentum Balance of Circular Reactor with porous structure: 

C.1.1. Creating Geometry: 

1. Start > All Programs > COMSOL 3.4 > Click on COMSOL Multiphysics 3.4. 

Model  

2. Navigator window will pop up. 

 

3. In Model Navigator > Set Space Dimension as 3D 

 

4. In the Application Modes section Click on Chemical Engineering Module > 
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Momentum Balance> Brinkman Equation> Select Steady State Analysis. Click 

OK . 

 

COMSOL Multiphysics Window will pop up. 
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5. In the Menu bar go to file >Save. And save the file with a desired name, say, 

circular_reactor.mph 

S
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elect Draw tab > Click on Work Place Settings. Work plane settings A window will 

pop up.  

6. Select Quick tab > Check on x-y and set z = 0. Click OK . 

 

7. Select Draw tab > Draw Objects > Click on Ellipse/ Circle (centered) and create a 

circle in the Model View. To draw a circle Select a point in the model view and move 

the mouse to some extent and then click the left button of the mouse once. 

 

8. To Change the dimensions of the object created (say Circle), double click on that 
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particular object a window will pop up. In Size  section> Change A semi-axes: 0.5; 

Change B semi-axes: 0.5. Leave the rest as it is. 

 

9. To extrude 2D Geometry object to 3D, select the object that is to be extruded.( In our 
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Case, it is the circle) 

10. In the Menu bar Select Draw tab> Extrude. 

 

 A window will pop up. 

11. In the Extrusion parameters section > Change Distance: 0.002. Leave the rest as it is 

for Straight Extrusion. Click OK . 
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In the Model View> Geom1 Tab a circle with diameter 10cm and thickness of 

2mm will be seen. 

 

12. Click on Geom2 tab in the Model View. Repeat Step 6 and create a circle in the 
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Fourth quadrant (i.e.; quadrant in which both x & y are negative).  

13. Repeat Step 7 to Change the dimensions of the circle. In size section > Change A 

semi-axes: 0.003 and B semi-axes: 0.003. In the Position Section> Change x: -0.028 

and y: - 0.028. (This is to create the inlet of 6 mm diameter for the circular reactor). 

14. Repeat Step 9 to extrude. In the Extrusion parameters section > Change Distance: 

0.01. Click Ok. In the Model View> Geom1 tab an inlet of 1cm length with a 

diameter of 6 mm is extruded. 

15. In the similar way to create an outlet in the first quadrant(i.e.; quadrant in which both 

x & y are positive) Repeat Steps 6, 12 and 13. 

16. The circular reactor is created. 

 

17. To clear an object. Select that particular object, Go to Edit > Select Undo 

Circle/Ellipse ( whatever object is to be cleared) 
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18. To zoom Click on the     in the toolbar and move the side bars in the model view to 

adjust the object in the model view to the center of the window. 

 

C.1.2. Creating a constants list: 

Creating a constants list is safe and an easier way to input the parameters which might 

be used multiple times while writing the boundary conditions. 

1. In the Menu bar > Select Options > click on Constants. A window will pop up. 

 

2. In the window that pops up. There will be four columns. Name, Expression, Value 

and Description. In the Name column type in the name for the parameter. For 

example, Density can be named as rho. In the Expression column enter the values of 

the constant with units. And then Click Enter, the Value will be automatically shown 

in the Value column. In the Description column we can write comments for the users 

to understand about a particular constant. 
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3. Input the below data in the Constants window that pops up.(the below values are for 

water  flowing through the circular reactor completely filled with chitosan  porous 

structure having around 120 pores/mm2 , 85 µm pore size and the volumetric flow 

rate maintained at 5 mL/min) 

Table C.1.  Property Selection Table. 

Name Expression 

Rho 1000[kg/m3] 

Eta 0.0006915[N*s/m2] 

w0 -2.946*10^-3[m/s] 

K 1.53744*10^-10[m2] 

 

Click OK . 

4. Setting up the boundary conditions: 

Subdomain settings: 

1. In the Menu bar > Select Physics> Click on Subdomain Settings. A window will 

pop up 
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2. Select subdomain tab> In the subdomain selection> select 1. 

3.  Select the physics tab and Input the fluid properties. For ρ: give the input as rho 

Similarly for η: give the input as eta. Leave the remaining as it is. 

4. Check on the flow in porous media (brinkman equation) option. εp: Input the value 

as     0.85 and k : give the input as k. 

      Repeat the same for Subdomain selections 2 & 4. 

5. For 3, 5 subdomain selections repeat step 3 and do not check the flow in porous  

media option.Click OK. 

 

C.1.3. Boundary Settings: 

1. In the Menu bar> Select the Physics tab> Click on Boundary settings. A window 

will pop up. 
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2. In the Boundarys tab > Select 11.(it is the inlet Boundary) 

3. In the Boundary conditions section, Boundary type> Select Inlet  and Boundary 

condition> Select velocity 

4. In the Quantity select section > Check mark on the option for lower case 

u0,v0,w0.set u0, v0 to zero and set w0 as w0. 

5. In Boundaries tab> select 24 

6. In the Boundary conditions section, Boundary type> Select Outlet and Boundary 

condition> select Pressure and set Pressure P0 to zero. 

7. Leave the rest of the Boundaries as wall and with no slip condition 

 

C.1.4.  Creating the Mesh: 

1. In the Menu bar > Select Mesh > Free Mesh Parameter. A window will pop up. 
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2. In the Gobal tab > we can either check on the Predefined Mesh sizes and vary the 

mesh size from coarser to finer mesh size Or custom mesh size. For our purpose let us 

check on custom mesh size. 

Enter the below values for the following: 

Maximum element size scaling factor: 1.5 

Element growth rate: 1.6 

Mesh curvature factor: 0.7 

Mesh curvature cut off : 0.04 

Resolution of narrow regions: 0.4 

Check on the optimum quality 

In the Boundary tab> For Boundary selections: 1,2,5,6,12,14,16,17,18,19,25,27. In the 

Boundary mesh parameter section> set maximum element size to 0.001. (This is done 

in order to increase the number of volume elements on the edges of the reactor which is 
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very thin). 

Click Remesh. 

After Remeshing is done Click Ok. 

 

Figure1 :  The above two figures show different kinds of meshing (A) Free meshing (B) 

Swept Meshing 

C.1.5. Solving in COMSOL: 

In the Menu bar> select Solve tab> Click on Solve. 

Posting Results in COMSOL: 

Cross-Section Plots: 

In the Menu bar > Select Post Processing > Click on Cross-Section Plot Parameters. 

A window will pop up. 

Select slice plot tab> Predefined quantities: Select Pressure. 

In the plane through 3 points sections: input the three co-ordinates as ( 0.05, 0.05, 

0.001); (-0.05, 0.05, 0.001) & (0.05, -0.05, 0.001) respectively. 

Uncheck the display cross – section in main axes. 

Click Apply . 

A window would pop up with pressure cross section plot.  
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To save the plot obtained click on the save icon in the toolbar. A window will pop 

up click on Export > Select file of type as either .jpeg or bmp. Given a desired name for 

the file and save in the desired directory. 
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Similarly cross section plots can be drawn for different predefined quantities. 

Domain Plots: 

Post Processing tab> select Domain plot parameters. A window will pop up. 
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Select  Surface tab> In Boundary selection, Press CTRL   & select  the boundarys; from 

1 to 7, 10, 12, 14, 16, 17, 18, 19, 20, 23, 25 & 27. 

Predefined quantities > Select viscous force per area, x component. Click Apply. 

This would give us the maximum shear stress within the reactor. 

To get the shear stress plots: 

Post Processing > Plot Parameters 

Select Boundary plots tab > Check  Boundary Plot. (when one plot parameter is on 

make sure that the other plot parameters are off or unchecked). 

Predefined quantities: viscous force per area, x component.  
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 To change the Range of any parameter that is being analyzed ( say viscous force, 

Pressure et.al) click on the Range button and change tha Max. and Min. values. 

Click Apply . 
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 In the Model View , we can see the plot. To save the plot go to file > Export> 

click on Image. A window will pop up . Click on Export . Select file type as .jpeg or 

.bmp give a name to the file and save in the desired directory. 
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C.2. Concentration distribution in the circular reactor with porous 

structure: 

C.2.1. Creating Geometry: 

1.  If the desired geometry is already created then go to the Multiphysics tab in the Menu   

bar and Click on Model Navigator. A window will pop up. 

• In the window that poped up. Multiphysics tab > Click on ‘+’ sign beside Fluid-

Chemical Reaction Interaction > Select Reacting Flow. 

• Dependent variables: Keep the rest of the variables u v p as it is and Enter  c1 and 

c2 in place of c (1, 2 specify the two species say 1- oxygen and 2- glucose in our 

case) 

•  Click on the “Add” button and then Click OK. Now u can see Brinkman , 

Incompressible Navier – Stokes equation and convection & diffusion under Geom1 in 

the Model Tree. Incompressible Navier-Stokes equation is coupled with convection 

and diffusion hence we need speficy Brinkman equation again to solve the 

momentum balance. To delete the Brinkman equation right click on brinkman 

equation in the model tree and then click on Remove. The incompressible Navier- 

Stokes can be changed to Brinkman anytime by selecting the flow through porous 

media option while setting up the subdomain boundary conditions. 

 

2. To create a new geometry: 

• Start > All Programs > COMSOL 3.4 > Click on COMSOL Multiphysics 3.4.  

Model Navigator window will pop up. 

• In Model Navigator > Set Space Dimension as 3D 
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• Application Modes > Click on ‘+’ sign beside Chemical Engineering Module> 

Click on ‘+’ sign beside Fluid Chemical Reaction Interaction > Select “ Reacting 

Flow” 

• Dependent variables : change u v p c to u v p c1 c2 ( as said earlier 1, 2 indicated 

species 1 and 2 respectively). Click OK. A window will pop up. 

• Draw the geometry as described from step 5 to 18 in Create Geometry at the 

beginning of this Manual in Momentum balance for circular reactor with porous 

structure section. 

 

C.2.2. Create a Constant list: 

1. Go to Option tab in the Menu bar > Click on Constants. A window will pop up. 

Enter the data given below. 

Table C.2 

Name Expression 

Rho 1000[kg/m3] 

Eta 0.0006915[N*s/m2] 

w0 -2.946*10^-3[m/s] 

K 1.53744*10^-10[m2] 

V_g 4.862*10^-5 [mol/m3 s] 

Km_g 0.93 [mol/m3] 

V_o 3.164*10^-5 [mol/m3 s] 

Km_o 0.205[mol/m3] 
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Note: These V_g, Km_g, V_o, Km_o are the first order rate constants for glucose and 

oxygen respectively and they are derived from the data obtained in literature. This data is 

specifically for smooth muscle cells. The initial concentrations of glucose and oxygen 

used further while setting the Boundary conditions are also taken from the literature. 

 

C.2.3. Setting the Boundary conditions: 

C.2.3.1 Setting Boundary conditions for momentum balance: 

Subdomain Settings: 

2. In the Model Tree > Geom1> Select Incompressible Navier- Stokes Equation. 

3. Go to Physics tab> Click subdomain settings. A window will pop up. 

4. In the subdomain selection section > select 1. Set ρ as ‘rho’ and η as ‘eta’. 

5. Check mark on Flow in porous media and set porosity as εp: 0.85 and k as ‘k’. 

6. Repeat the same for 2 and 4. 

7. In the subdomain selection section > select 3. and follow step 3. Do not check mark 

on Flow in porous media. 

8. Click on artificial diffusion  > Check mark on Streamline diffusion >select 

GalerkinLeast-square(GLS).  

9. Repeat step 6, 7 for subdomain 5. 

Boundary Settings: 

1. Go to Physics tab > click on Boundary Settings> Boundary selection section > 

select 11. 

2. Boundary conditions section> Boundary type> select ‘inlet’ and Boundary 

condition > select ‘velocity’. 



131 

3. Quantity > check mark on the option that shows all the three initial velocities uo, vo, 

wo. Set uo and vo to ‘zero’ and set wo to w0 

4. Boundary selection section > select 24. Set Boundary type: ‘outlet’ and set 

Boundary condition as ‘Pressure’. 

5. Leave the rest of the Boundaries with wall and no slip condition. 

 

C.2.3.2. Setting Boundary conditions for mass balance: 

Subdomain Settings: 

1. Model Tree > Select Convection and Diffusion(chcd) 

2. Go to Physics tab in the Menu bar > Click on Subdomain Settings. A window will 

pop up. 

3. Subdomain Selection > Select 1.  

4. Select tab c1> check mark on D (isotropic) and input the value as 21.85*10^-10m2/s( 

this is the infinite diffusion coefficient of oxygen in water). 

5. Set R as –V_o*c1/(Km_o+c1)( the negative sign before indicates that it is reactant 

and being consumed). Now, Set the velocities u as u, v as v and w as w respectively. 

6. Select tab c2> Check mark on D (isotropic) and input the values as 9.55*10^-10 

m2/s. 

7. Set R as –V_g*c2/(Km_g+c2). Now, set the velocities u as u, v as v and w as w 

respectively. 

8. Repeat the same for subdomains 2,4. 

9. Subdomain Selection > Select 3. 

10. Repeat steps 1 to 7. and Set R as zero for oxygen and glucose in the c1 and c2 tabs . 
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Do the same for subdomain 5. 

Boundary Settings: 

1. Go to Physics tab in the Menu Bar > Click on Boundary Settings. A window will 

pop up. 

2. In the Boundaries tab> Select 11. and then go to c1 tab and set Boundary 

conditions as concentration and c10 as 0.199 mol/m3. Go to c2 tab> Set Boundary 

condition as concentration and c20 as 5.5 mol/m3. 

3. In the Boundaries tab > Select 24. Then Go to c1 tab and set Boundary condition as 

convective flux. Go to c2 tab > set Boundary condition as convective flux. 

4. Set rest of the Boundaries as Insulation/symmetry. 

 

Meshing: 

1. In the Menu bar go to Mesh tab> select Swept Mesh Parameter. A window will pop 

up. 

2. In the subdomain selection > select 1. Check mark on Manual specification of 

element layers. Select Number of element layers as 4. Set element ratio as 1. and 

Distribution method  as linear. 

3. Repeat the same for Sub domains 2 and 4. 

4. In the sub domain selection > select 3. Set number of element layers as 8. Set 

element ratio as 1. and Distribution method  as linear. Repeat the same for sub domain  

5. Click on OK . 

 

 Use Interactive Meshing in the Mesh tab for more ways of meshing. First we 
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need to Mesh the edges and then the Boundaries from which we are planning to sweep 

the mesh for a particular subdomain. Click on Free Mesh Parameter in the Mesh tab 

and then mesh the edges and Boundaries before sweeping a mesh for a subdomain. To 

Mesh a particular subdomain /edge / boundary. First Select that particular tab in the Free 

Mesh Parameter window and then go to the Model View to select the particular 

subdomain/edge.boundary. 

 

Setting Solver: 

1. Go to Solve tab in the Menu bar. Click on Solve Parameters > A window will pop 

up.  

2. In the Analysis section select Stationary. Select the solver as Stationary. 

3. Go to General tab > Linear system solver : Direct(PARDISO). 

4. Leave the rest as same. Click OK . 

5. Select the solver according to the requirement. 

6. Go to Solve tab > Click on Solver Manager. A window will pop up. 

7. Select initial value tab>  check mark on Initial value evaluated using current 

solution. In the Values of variables not solved for and linearization point section > 

Select Stored Solution. 

8. Click on Solve for tab> Select Incompressible Navier-Stokes(Chns) 

9. Undo Select for Convection and Diffusion and also Undo select for Geom2(2D). 

10. Click Solve. 

11. After the Solver runs and solves for Navier Stokes equation. Click on Solve tab  

>solver manager. Select > Initial value  tab. Click on stored solution button. Check 
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mark on stored solution. Select solve for tab > select Convection and diffusion. And 

then Click Solve. 

 

Post Processing theResults: 

1. Go to Post Processing tab in the Menu bar> Click on Plot parameters. A window 

will pop up. Select Slice tab. 

2. Check mark on Slice plot. 

3. Predefined quantities > select concentration c1. 

4. set x levels : 0, y levels : 0 and z levels as 5. 

5. Click Ok. To see the concentration profile of oxygen. 

6. Similarly select c2 in the Predefined quantities to see the concentration profile of 

glucose.This gives us the concentration profile of  oxygen and glucose on 5 planes in 

the axiz parallel to the surface. 

To get the concentration profile on a particular plane, 

1.  Go to Post Processing tab in the Menu bar> Select Cross-section plot parameter. 

2. A window will pop up. 

3. Click on Slice tab. 

4. Check mark on Slice plot. Set the predefined quantities as concentration,c1.  

5. In the Plane Through 3 points section : set the three points as follows: 

x0: 0.05        0.05       -0.05 

y0: 0.05       -0.05         0.05 

z0: 0.001      0.001       0.001 

Click OK. 
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Post Processing tab> Click on Domain Plot Paramters> Select Viscous Force/unit 

area,x-component. Click OK . This gives us the shear stress in the x direction. Similarly 

we can get the shear stress in the y direction. 

Saving the Images from Post processing: 

Go to File tab> Export > Click Image. Click Export . 

Select the folder in which you want to store your document in ‘Look in’. Give a file 

name. Click Export.  
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Many tissues have a high aspect ratio (large surface area relative to the thickness 
of the matrix) and contain multiple cell types.  Effect of flow-through configuration 
within these systems has not been studied. In these scale-up systems, non-ideal fluid 
distribution conditions could arise from two possible factors: channeling, and dead zones.  
This study utilized a circular parallel plate reactor that allows large tissue scaffolds.  The 
objective of this study was to understand the flow distribution in a reactor for growing 
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distribution with consumption for three different cell types (namely hepatocytes, smooth 
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11 for flow distribution without porous structure and Comsol Multiphysics 3.4 for flow 
distribution with nutrient consumption in the porous structure.  The flow distribution 
simulations were validated by doing residence time distribution experiments. 
 
 
Findings and Conclusions:   
1. The inlet and outlet locations affect the fluid distribution. 

2. Presence of porous structure increased the non ideal flow patterns in the system. 

3. Location of inlet and outlet over the porous region resulted in high shear stresses. 

4. High shear stress regions were eliminated and better nutrient distribution was 
observed when the inlet and outlet were moved away from the porous region  

5. Nutrients flow rate requirements for the cells to grow varied for different cell types 

 
 


